• Register
  • Help
Results 1 to 6 of 6

Topic: Make library louder by default?

Share/Bookmark
  1. #1

    Make library louder by default?

    Hello,

    I just purchased GPO and was messing around with it and noticed that all of the samples are very low in volume (dB, not quanity). So I have to crank my speakers way up to hear them. I could just compress them to death but that takes away from their overall quality. Is there something I'm missing, or is this how it is for everyone?

    I'm having to use ASIO4ALL too, could that be the problem? I'm running the library in Fruity Loops, tried it both as VST and DX, same results. Even if I just use the stand alone GPO Kontakt player they're very low. Any help, or suggestions would be appreciated.

    Thanks!

    - Luke

  2. #2

    Re: Make library louder by default?

    Quote Originally Posted by LukeT
    Hello,

    I just purchased GPO and was messing around with it and noticed that all of the samples are very low in volume (dB, not quanity). So I have to crank my speakers way up to hear them. I could just compress them to death but that takes away from their overall quality. Is there something I'm missing, or is this how it is for everyone?

    I'm having to use ASIO4ALL too, could that be the problem? I'm running the library in Fruity Loops, tried it both as VST and DX, same results. Even if I just use the stand alone GPO Kontakt player they're very low. Any help, or suggestions would be appreciated.

    Thanks!

    - Luke
    Just move the ModWheel in the KontaktPlayer a bit upwards........
    Before that lower the volume setting of the speakers!!
    All instruments work with a volume setting with the modwheel.

    Further, just search this forum for this problem, me and others had the same experience.

    Raymond

  3. #3

    Re: Make library louder by default?

    Thanks for the help.

  4. #4
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Make library louder by default?

    The volumes of GPO are optimized for full orchestra playback. With a full orchestra loaded I usually hit 0db in ff passages. If your using just a few instruments or smaller chamber groups, then you'll need to bump the levels.

    Jim

  5. #5

    Re: Make library louder by default?

    Hi, Luke

    Using GPO is a unique library to use, in the literal sense of the word "unique." It uses MIDI controller data unlike standard MIDI instruments.

    The guys have already helped you out, but I wanted to give you the more specific information that controller cc1 (the mod wheel of your keyboard) needs to be used continuously throughout your pieces so you have living, breathing dynamic changes to the volume.

    It really isn't enough to just set the virtual mod wheel in the Kontact player. That's for auditioning purposes-it won't create data which becomes part of your project. The cc1 has to be recorded in your project file. And just setting a high single cc1 amount at the start of a track isn't the process--to reiterate, you must record the data, either with the wheel, or by drawing in data by hand.

    You're probably up and running by now--you can get some HUge sounds out of the library, yes?

    Randy B.

  6. #6

    Re: Make library louder by default?

    Quote Originally Posted by rbowser-
    You're probably up and running by now--you can get some HUge sounds out of the library, yes?

    Randy B.
    Well I was... My OS was recently wiped for some unknown reason, so I had to reload it. Now I can't get Asio4All to work at all... I had the same problem when I first downloaded it, but it resolved itself, this time I'm not so lucky... I'm searching through the forums for similar problems.

    Basically, it won't play the sounds... I press play (in Fruity Loops) and the clock runs, but no sounds come out. Any help, or links to similar problems would be helpful. Thanks!

    Luke

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •