• Register
  • Help
Results 1 to 3 of 3

Topic: Can't get Gigastudio 3 Solo to run

  1. #1

    Angry Can't get Gigastudio 3 Solo to run

    I had Gigastudio 3 running fine on my old computer, but I can not get it to run on my new computer (a Core2duo HP, if it matters). I tried installing it twice, and the updates, didn't help. When I run Gigastudio, at first I'd get a message saying "Another instance of FLstudio already loaded" a couple of times - I do have FLstudio but it was not running at the time. Anyway, after that message, I'll usually get a message saying that gigsstudio drivers are not loaded. Then the program just crashes. I even uninstalled FLStudio but the program still won't run. Tascam doesn't seem to have any technical support at all. Can anyone help me? Thanks

    My computer is using an Echo Mia card - which gives me no problem in Sonar or any other program, and I have 2 gigs of ram, and 3 hard drives. Let me know if you need any other info. Thanks again.


  2. #2

    Re: Can't get Gigastudio 3 Solo to run

    Sounds to me like you have a problem with your registry in wondows xp. You seem to have duplicate registry entries for flstudio. You would need a registry correction software program to check the problem. You might try pctools.com. Also update your hardware drivers for sound, video, usb drvices ect..have all your drives been recognized by windows..check for drives C, E ect.. under my computer..if you dont see a drive then you need to go to disk management and have windows set it up so it is recognized by windows..you probably need at least a 400 watt power supply for your system. each stick of ram takes 25 watts..each hard drive 30 watts..cpu..130 watts..and you need a little excess power as well..thats probably not your problem but food for thought about general unspecified errors..as well as cpu cooling issues..there is a lot to cpu cooling..it causes lots of problems too,,but probably is not your problem on this matter..are you properly exiting the fl program..is the fl program updated..do you have the latest version of the windows installer program (3.1) which is what you need to install/uninstall..you also need microsoft NET runtime 1.1 and 2.0 to correctly install some programs and make them run right..update windows..is fl being held open by some other program that uses it part time..windows media player..IEexplorer..?..check under administrative tools under accessories>system tools>administrative tools.program dependencies...look at error logs there..also look at device manager under control panel to see if it shows any hardware problems or irq conflicts..if you dont have a gigastudio gsif sound card you have to run in rewire mode..does fl support rewire 2.0..hp has online chat support..they might be able to offer some help or suggestions..they know what they are doing

  3. #3

    Smile Re: Can't get Gigastudio 3 Solo to run

    Was the soundcard on the older computer the Echo Mia?

    Doesn't that card (I don't have it) have a single stereo analog pair of I/O's and a SPDIF stereo I/O?

    If so, are you using different I/O's for the sequencer and Giga? (e.g. 1,2 for sequencer and 3,4 for Giga)

    (I suspect I/O conflict is the problem.)

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts