• Register
  • Help
Results 1 to 3 of 3

Topic: Stradivari on windows 2000?

  1. #1

    Question Stradivari on windows 2000?

    Does anyone know if the stradivari version 2 will work with windows 2000 or is there anyone out there that is actually running this on Windows 2000?

    If so, is there anything special that is needed to be done to install it?

    I have other products such as EWQLSO library which says xp only and works fine on windows 2000 plus I have other xp programs running on windows 2000 and really want to be able to use this program with windows 2000. Also I am unable to upgrade to XP at this time. I've installed the contact 2 demo which is xp only and have had no problems playing around with the demo.

    Any help would be greatly appreciated.

  2. #2

    Unhappy Re: Stradivari on windows 2000?

    I've tried to run Strad 1.6 on kontakt 2 on Windows 2000. Installed it but when I tried to open the program it crashed. Nothing I could do would make it work. I assume that's the same about Strad 2, since it's an update. Too bad!

  3. #3
    Join Date
    Jun 2000
    Chandler, Arizona

    Re: Stradivari on windows 2000?

    Native Instruments do not make the newer players to be backwards compatible with Windows 2000. It is definitely recommended to use Windows XP as this is what it was designed with. BTW, Windows XP is much more stable that 2000 in all the systems I use it on. Maybe it's time to upgrade.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts