• Register
  • Help
Results 1 to 3 of 3

Topic: Where have the multi's gone?

Share/Bookmark
  1. #1

    Where have the multi's gone?

    Dear All. I've just started using the full version of Kontakt 2 with GPO. So far so good but a question.

    When I look at GPO in K2 I see the libraries parts 1-3.nki and a list of instruments, but I don't see a folder containing the multis - I'm working on a project where I'm using the large brass section multi - anyone know where its hiding?

    Cheers, ColinD

  2. #2

    Re: Where have the multi's gone?

    Quote Originally Posted by Maestro-D
    Dear All. I've just started using the full version of Kontakt 2 with GPO. So far so good but a question.

    When I look at GPO in K2 I see the libraries parts 1-3.nki and a list of instruments, but I don't see a folder containing the multis - I'm working on a project where I'm using the large brass section multi - anyone know where its hiding?

    Cheers, ColinD
    If you're trying to load from the K2 Database, you need to rebuild and include Multis in the rebuild process. You have the option when rebuilding the DB to include/exclude samples; instruments; banks; and multis independently.

  3. #3

    Re: Where have the multi's gone?

    Thanx - I'm sitting looking at it and it didn't register. Talk about dumb!

    cheers, ColinD

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •