• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Topic: Atmosphere activation under Vista - HOW?

Share/Bookmark
  1. #1

    Atmosphere activation under Vista - HOW?

    I've been searching online for an answer and emailed Spectrasonics this weekend as well, but is there anyone here using Atmosphere under Vista, and if so, how did you get the activation to work correctly. After entering the challenge response, and clicking authorize, Atmosphere produces a message saying it's authorized, but then when pressing okay to close the activation window, and error message occurs saying:

    Could not find an authorisation, please contact your reseller of Plugsound for further information.

  2. #2

    Re: Atmosphere activation under Vista - HOW?

    Quote Originally Posted by Nathan Shane
    I've been searching online for an answer and emailed Spectrasonics this weekend as well, but is there anyone here using Atmosphere under Vista, and if so, how did you get the activation to work correctly. After entering the challenge response, and clicking authorize, Atmosphere produces a message saying it's authorized, but then when pressing okay to close the activation window, and error message occurs saying:

    Could not find an authorisation, please contact your reseller of Plugsound for further information.
    It looks a plugsound problem. I think atmosphere has nothing to do with it

  3. #3

    Re: Atmosphere activation under Vista - HOW?

    That's what I was thinking too, but I don't know why Plugsound should have any effect upon Atmosphere, however, I do believe Atmosphere uses the GUI Engine created for Plugsound.

  4. #4
    Senior Member Patthoven's Avatar
    Join Date
    Jan 2003
    Location
    Chicago, Illinois
    Posts
    352

    Wink Re: Atmosphere activation under Vista - HOW?

    That is correct.

    Atmosphere uses the UVI Engine from Ultimate Sound bank who makes PlugSounds.

    Though it is not a Spectrasonics affiliation, I'm sure the guys at Spectrasonics tech support will be more than happy to get you up and running with a solution to this issue.

  5. #5

    Re: Atmosphere activation under Vista - HOW?

    I'm kind of glad this came up. I'm having a new computer built. Hmm, maybe I should have them put in XP and not Vista? That was actually my first thought, but then decided on Vista. What do you guys think?

  6. #6
    Senior Member Patthoven's Avatar
    Join Date
    Jan 2003
    Location
    Chicago, Illinois
    Posts
    352

    Wink Re: Atmosphere activation under Vista - HOW?

    I'm just one person, but Ill be looking forward to installing the new Vista OS......... in spring............ of 2010... No kidding.

    Not interested in being a part of the bleeding edge.


    I just want my stuff to work

  7. #7

    Re: Atmosphere activation under Vista - HOW?

    I registered on this forum because I was experiencing the exact same problem. I Installed the atmosphere on a new vista installation and when I fired up cubase and the authorisation came up I got the '' Could not find an authorisation, please contact your reseller of Plugsound for further information.'' error message when completing.

    After trying several things it's suddenly hit me though... I started cubase as administrator et voila ... the authorisation completed without a problem.
    Seems like vista's security was blocking some operation which needed administrator rights.

    So run your vst host as administrator in vista and authorisation should work

  8. #8

    Re: Atmosphere activation under Vista - HOW?

    Contact tech support and they'd be happy to help you:

    info@spectrasonics.net

  9. #9

    Re: Atmosphere activation under Vista - HOW?

    The solution to this problem is posted on the Spectrasonics knowledge base under "Windows Vista Authorization Problems." Registered users can check it out by going to:

    http://support.spectrasonics.net/viewtopic.php?t=163

  10. #10

    Re: Atmosphere activation under Vista - HOW?

    Quote Originally Posted by Patthoven
    I'm just one person, but Ill be looking forward to installing the new Vista OS......... in spring............ of 2010... No kidding.

    Not interested in being a part of the bleeding edge.


    I just want my stuff to work

    I hear ya! I'm still composing with Cubase SL2. It does all I need it to do and is behaving well. I have been tempted by Cubase Sudio 4 but if it ain't broke...

    Darren
    www.darrenpasdernick.com
    "Every time you play a wrong note God kills a kitten."

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •