• Register
  • Help
Results 1 to 3 of 3

Topic: A question for spectrum.

Share/Bookmark
  1. #1

    A question for spectrum.

    Hi

    These two post have been made on the SOund on Sound forum and as I can't answer them maybe you can post some help here that I can pass on.

    1) no its not one of the patches. It has started doing this today after working flawlessly since installation. Every time I load an instance this high pitched, digital sounding, loud whirl appears, sometimes it goes when I select a patch, but then Atmosphere behaves erratically - occasionally not recording any midi data. All the my other Logic Pro and third party audio instruments work fine, including Stylus.
    Any idea of what this can be?
    Many thanks in advance
    M.

    A reply posted to the above
    2) I don't know what it is, but I get the same kind of thing with Trilogy.

    I daresay a re-installation might cure it, but Spectrasonics demand so many hoops are jumped through for installation, it's hard not losing the will to live whilst doing it.


    Many thaks

    Simon
    www.sounds-and-images.co.uk

    And now also at Flickr!

    http://flickr.com/photos/sounds-and-images/

    www.myspace.com/simonfielder

    NorthernSounds.NET.
    View Simon Fielder's Profile at NorthernSounds.net

  2. #2

    Re: A question for spectrum.

    Quote Originally Posted by SimonF
    Hi

    These two post have been made on the SOund on Sound forum and as I can't answer them maybe you can post some help here that I can pass on.

    1) no its not one of the patches. It has started doing this today after working flawlessly since installation. Every time I load an instance this high pitched, digital sounding, loud whirl appears, sometimes it goes when I select a patch, but then Atmosphere behaves erratically - occasionally not recording any midi data. All the my other Logic Pro and third party audio instruments work fine, including Stylus.
    Any idea of what this can be?
    Many thanks in advance
    M.

    A reply posted to the above
    2) I don't know what it is, but I get the same kind of thing with Trilogy.

    I daresay a re-installation might cure it, but Spectrasonics demand so many hoops are jumped through for installation, it's hard not losing the will to live whilst doing it.
    No idea, he should contact tech support:

    info@spectrasonics.net

    spectrum

  3. #3

    Re: A question for spectrum.

    Many thanks for the swift reply I will pass on the information.

    Regards

    Simon
    www.sounds-and-images.co.uk

    And now also at Flickr!

    http://flickr.com/photos/sounds-and-images/

    www.myspace.com/simonfielder

    NorthernSounds.NET.
    View Simon Fielder's Profile at NorthernSounds.net

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •