• Register
  • Help
Results 1 to 5 of 5

Topic: Popping/Stops when using VST instruments

  1. #1

    Popping/Stops when using VST instruments

    I just got GPO so I can use it with my Cubase LE. Up to this point I've been using GPO for Sibelius but wanted the ability to use an audio mixing software for more musical expression with GPO.

    I'm primarily wanting to use Cubase with my existing compositions that I've notated in Sibelius, so I saved the files as MIDI and imported them over. I got the GPO instruments to play through the VST in Cubase, but the quality is horrible. I have skips and stops in the music even when I just play a few instruments. Are there some settings that I'm missing to solve this problem?

    Here's my system info:

    Gateway 820, Windows XP, Pentium 4, 3GHz, 3 GB RAM, SoundBlaster Xtreme Audio sound card, 166 GB free disk space.

  2. #2

    Re: Popping/Stops when using VST instruments

    Try adjusting your latency
    Good luck

  3. #3

    Re: Popping/Stops when using VST instruments

    Thanks! That totally eliminated the popping. The latency was all the way up. I'm assuming that I'll need to play with it a little to see where it sounds the best because I brought the latency way down and the quality sounded not as clear as when I've played it in GPO Sibelius. Perhaps I'll go to Sibelius and see what I have the latency set at there.

    Another question. Is there a limit of the number of instruments you can play at once? Looking at the GPO keyboard, there are only slots for 8. That seems pretty limiting knowing that I have pieces that have 20+ instruments.

  4. #4

    Re: Popping/Stops when using VST instruments

    You can open eight instances of GPO (so 8*8=64 slots)in Garritan Studio and as many as you like in sequencers. Anyway, the lower the latency the harder you're making your computer work. Your pc is excellent, just make sure you keep the latency high enough (only if you play it in directly with a keybord does latency matters!) and check if you're using the ASIO drivers of your soundcard.

    Anyway, by the time you reach the limits of your computer, export all tracks that are done and loud them as audio files. Remove the MIDI track and the matching instruments in GPO. This will take all the stress out of the project and you can begin adding more instruments again. Rinse and repeat until all tracks are done. Don't worry about the volume settings, you can fix that in the mixer no problem.

  5. #5

    Re: Popping/Stops when using VST instruments

    What a great forum! Thank you for your help everyone! Okay, so I won't worry so much about volume and balance between all the instruments right now. I'll get the expression the way I want it, export it as an audio and then adjust the individual volumes at that point, right? I'm starting to realize that the composing part is probably the shorter and easier part and the real time intensive part is the mixing so it sounds realistic.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts