• Register
  • Help
Results 1 to 6 of 6

Topic: Problems with Mod Wheel in GPO and JABB and NI Service Center

Share/Bookmark
  1. #1

    Problems with Mod Wheel in GPO and JABB and NI Service Center

    Hey everyone,


    How's it going? I hope everyone is doing fine. Laura and I are adjusting well to parenthood. I'll post some pictures soon for those of you who would like to see the young whiper-snapper! :-D

    Anyway, I need some help, (obviously!). I had to reinstall GPO and JABB because I had a computer problem and I reformated and startered over. After re-installing GPO and JABB, I find that when I go to play a sample where the Mod Wheel controls Volume that the mod wheel is going spastic on me. It refuses to move freely and jerks. I recently upgraded to Cakewalk Home Studio XL 6. Any ideas?

    I really need help with this fast. I have two theater projects that have extremely quick deadlines, by the end of March, and I need to get this resolved. If I can't in the next day or two, I'm going to have to resort to using my backup libraries, which I really, really, really don't want to do. GPO is my staple and first choice.

    I'm sure it's something simple, but I'll be darned if I can figure it out.

    My other problem, and this one is not as important, just an annoiance, is that after I installed Kontakt 2 and my other NI products I can't get the Service Center to Authorize the new updates.

    I'll explain. I installed Kontakt 2 and authorized it. No problem. Next, I went to NI's website, downloaded the next 2 updates to the software and installed them in order. After installing the first update, Kontakt ran fine. After installing the second update, the one that has all the cool new features like the intrument view, it asks me to install the NI Service Center and re-aurhorize. Once it's installed and I try to re-authorize, it tells me that there is an error and that Kontakt2 has to run in demo mode.

    One other thing about the Service Center. JABB shows up, but GPO doesn't.

    I'm really confused about all this. I went through this process with all of my NI products before I had to format my computer and had no problems what-so-ever. Confusing!!! :-(

    Has this happened to anyone else? I searched through NI's website looking for a solution, but came up with nothing. Maybe I missed it.

    So, if anyone can help with either of these issues, I would greatly appreciate it.

    Sorry to start of the day with problems. Have a nice rest of the day.

    Jonny (what do you mean I can't authorize that??!!) Lost
    For more information, check out www.jonathoncox.com/intro.html

    "The trouble with music appreciation in general is that people are taught to have too much respect for music they should be taught to love it instead." - Igor Stravinsky

  2. #2

    Re: Problems with Mod Wheel in GPO and JABB and NI Service Center

    Just a guess, but did you set the Kontakt player options to the correct "midi cc no sustain" option?
    [Music is the Rhythm, Harmony and Breath of Life]
    "Music is music, and a note's a note" - Louis 'Satchmo' Armstrong

    Rich

  3. #3

    Re: Problems with Mod Wheel in GPO and JABB and NI Service Center

    Jonny,

    Maybe this is a stupid idea, but have you checked to make sure you aren't sending mod-wheel data from multiple sources (tracks) to one instrument?

    I'd also check to make sure the instruments aren't set up as "omni" as well.

    And have you checked the settings in the Kontakt Player for volume control? Maybe the instruments are responding to both CC7 and CC1.

    Just some ideas.

  4. #4

    Re: Problems with Mod Wheel in GPO and JABB and NI Service Center

    The Service Center was introduced with Kontakt 2.2.0 (2.1.0 & 2.1.1 use the Registration Tool) and was quite buggy at first. Many users had the same kind of problems, you have, and a few still do, I am afraid. Make sure you run the very latest version (1.0.0.16) - obtainable from NI.

    Interesting, that JABB shows up, by the way. It shouldn't, since it runs on Kontakt Player 1, which still uses the old Registration Tool (as does GPO). My Service Center doesn't show full GPO, but it works nevertheless.

    The behaviour of your ModWheel does suggest, that the instrument receives conflicting CC#1 data.

  5. #5

    Re: Problems with Mod Wheel in GPO and JABB and NI Service Center

    Hey guys,

    Thanks for the quick replies.

    I think I'm having an extreme blonde moment (no disrespect to anyone who's blonde!! ). How do I check for conflicting CC1 and CC7 data in Sonar Home Studio 6 XL and GPO and JABB? I think it's the lack of even more sleep than usual. Sorry for being so brain dead.

    Thanks for the help,
    Jonny (why do I keep drooling on myself?) Lost
    For more information, check out www.jonathoncox.com/intro.html

    "The trouble with music appreciation in general is that people are taught to have too much respect for music they should be taught to love it instead." - Igor Stravinsky

  6. #6

    Re: Problems with Mod Wheel in GPO and JABB and NI Service Center

    Well, it'd be in the controller pane, or whatever Cakewalk calls it. But you could visually see them moving in the JABB and GPO gui during playback. You should also be able to 'see' the mod-wheel's erratic movements during playback and know for sure that its the problem.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •