• Register
  • Help
Results 1 to 3 of 3

Topic: MOTU Ethno Ins. can't find it's Lib. and Loop

Share/Bookmark
  1. #1

    MOTU Ethno Ins. can't find it's Lib. and Loop

    Hi...

    Do I have to insatll the huge Lib. and Lopp data of MOTU Ethno Ins. in the Application support folder or Ethno Ins. can't find it?? My system hard disk space is not enough for the files, so I install these two files into Firewire HD and make alias put in Application support folder.... but still can't work...

    Please help....


    many thanks


    George

  2. #2

    Re: MOTU Ethno Ins. can't find it's Lib. and Loop

    Quote Originally Posted by george6k
    Hi...

    Do I have to insatll the huge Lib. and Lopp data of MOTU Ethno Ins. in the Application support folder or Ethno Ins. can't find it?? My system hard disk space is not enough for the files, so I install these two files into Firewire HD and make alias put in Application support folder.... but still can't work...

    Please help....


    many thanks


    George
    You need to make sure your MSI (or in this case, MEI) extension file is in the application support folder under MOTU folder. Once you get into the program, you should be able to hit Options and set the sample location within the program. I don't have Ethno Instrument but I do have Motu Symphonic Instrument (unfortunately). Not the best use of $350.00 but that's because I have far better sample libs...

    Anyhow, hope this helps.

    -Dave

  3. #3

    Re: MOTU Ethno Ins. can't find it's Lib. and Loop

    You may also try the folks at unicornation.com they have a forum just for the Ethno Instrument.

    http://www.unicornation.com


    Peace

    rikp

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •