• Register
  • Help
Results 1 to 6 of 6

Topic: how have i managed to mess this up !!!??

Share/Bookmark
  1. #1

    how have i managed to mess this up !!!??

    I installed the GPO as per instructions , clicked on the icon on the desktop , i get the keyboard and i click on load and there is nothing there to load ... how to i find the library ???

  2. #2

    Re: how have i managed to mess this up !!!??

    Set the Kontakt Player to point at the Library folder in Options.

  3. #3

    Re: how have i managed to mess this up !!!??

    ok i do that , the greenish light lights up on the button and then it says restart GPO which i do , THEN when i check the options box the button light is out and there are still no instruments to load . The path seems to be the correct path ie C:/Program Files/ Garritan Personal Orchestra/ GPO Library

  4. #4

    Re: how have i managed to mess this up !!!??

    Did you register the library?

  5. #5

    Re: how have i managed to mess this up !!!??

    register the library ???????

  6. #6

    Re: how have i managed to mess this up !!!??

    i have registered GPO with native instruments . if that's what u mean ? I just cannot get Kontakt to see the library . I have tried the library with Intakt and using the browser i can access and play the GPO library BUT not with Kontakt .... help i am going nuts here !!!!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •