• Register
  • Help
Results 1 to 4 of 4

Topic: Problem with pc suddenly being "weaker"

  1. #1

    Problem with pc suddenly being "weaker"


    I have a very disturbing problem with my pc.
    I haven\'t been making music for a while, and yesterday I was going through some of my older and newer stuff, and found out that my computer can\'t play my songs correctly anymore!!

    I use a pretty big setup:
    A soundbank in GS160 with about 3.5-4.0gb worth of instruments, and some audio instruments in logic audio + effects (also running pulsar2 x 2 with some effects, synths, mixer etc..

    All this on a tbird 1.33ghz, a7v266 mainboard, 768 mb ddr266 ram, win98se, gigastudio 2.5, logic audio 4.8.1, pulsar 3.1c (latest version).

    Now my gigastudio instruments and the audio instruments in logic audio stutters most of the time during playback, and especially during my bigger arrangement parts. (Most parts are listenable, but you can almost always hear stuttering in the background, like the computer is running out of \"gas\") It used to play everything perfect before.

    I have reason to be believe that my computer was overheated a couple of years ago (some computer illiterate used my pc...), and my scsi harddrive that is used for gigasample playback seem a bit \"tricky\" afterwards, but then functioned ok for quite a while. But now, something is obviously wrong. Could it be that the giga harddrive is showing premature ageing signs because of some overheating in the past, or could this be something else? Is there any way to check the harddrive to see whether this may be the case or not? Any other suggestions? bad combination of software versions, other problems? I\'ve also noticed that that pci-bus-intensive pulsar synths like rotor48 crashes only with 3 notes polyphony on some programs, whereas before I could get 8-9 and more...

    I\'m planning on upgrading my system, but still it\'s pretty obvious that I need to know what\'s wrong now, so that my new upgraded system also does not only work on half the capacity.

    Any help would be greatly appreciated!


  2. #2

    Re: Problem with pc suddenly being "weaker"


    The first thing you might do is run msconfig and make certain there aren\'t any new background tasks running, defrag your HDs as well as running the other standard system tools and generally go through the DAWs PC performance enhancements list - again. You may find that reinstalling 98 on top of itself is a solution then reinstall all the MS updates from the web.

    Also, think about what has changed in your PC\'s configuration from before and after (SW, HW). Keep us informed and good luck.

  3. #3

    Re: Problem with pc suddenly being "weaker"

    I whole-heartedly agree. You probably have something running in the background that is slowing it down. Do a virus scan, then make sure that you don\'t have any virus programs running while you\'re using the sequencer. Check MSConfig, as was recommended before, to make sure there are no other programs running.

    Good luck.

  4. #4

    Re: Problem with pc suddenly being "weaker"


    Thanks for your tips.
    I will check them out.
    The problem that the OS is more or less the same now, compared to before when everything worked fine. The only thing thats changed is a newer version of the pulsar2-software (3.1c). I can\'t see that this may have anything to say, since there are no other similare complaints. There are no viruses on my computer.
    Anyways... I\'ll try what you suggested, and thanks for the help!

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts