Some customers have experienced problems with earlier versions of OSX. Please note that you need version OS 10.4 or higher.

I realize that some DAWS and other programs may be unstable on the new versions of OSX but it is a requirement that OS 10.4 be used for the Gofriller and Strad to function properly.

Gary Garritan