• Register
  • Help
Results 1 to 7 of 7

Topic: Invalid Page Fault in EWCTL32.dll

Share/Bookmark
  1. #1

    Invalid Page Fault in EWCTL32.dll

    I get an Invalid Page Fault in EWCTL32.dll when running GS - this happens every single time. Even after I completely erased (using FDISK) my Hard Drive and reinstalled Win98 (2nd Ed.) with no other software on it !!! It obviously doesn\'t like one of the following:

    Abit BM6 / Celeron 400
    128meg RAM / 1.6gig EIDE
    Adaptec 2940UW / 4gig UW
    Zefiro ZA2

    I\'m about to buy a Mixtreme to run this software but I have no intention of buying a new PC - can anyone guess what might be wrong ?

  2. #2

    Re: Invalid Page Fault in EWCTL32.dll

    I moved, and just set up my \"studio\" again. I\'m getting the same message now, when I never got it before...hmmm.

  3. #3

    Re: Invalid Page Fault in EWCTL32.dll

    Have you contacted Nemesys to see what they say ??

  4. #4

    Re: Invalid Page Fault in EWCTL32.dll

    This is probably mixed versions of files. Sometimes, when installing or updating software, something will go slightly wrong during the reboot and you will get mixed versions of files. Contact us at tech support to troublshoot and fix this.
    Take care
    Dave

  5. #5

    Re: Invalid Page Fault in EWCTL32.dll

    Hve you found the solution to the ewctl32 mystery. I am working hard at it. Please let me know if you have a solution.

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Craig Ramseur:
    I moved, and just set up my \"studio\" again. I\'m getting the same message now, when I never got it before...hmmm.<HR></BLOCKQUOTE>


  6. #6
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: Invalid Page Fault in EWCTL32.dll

    I had that problem when I upgraded LE to the full GS. I searched my system for EWCTL32.dll and found that there was a newer version left in the \\Windows\\Temp folder than in the Windows\\System folder (basically what Dave described above). I replaced the older file with the newer one, and the problem was solved.

    BTW Dave, I emailed NemeSys tech when I first had the problem last week, and have yet to get a reply. Glad I fixed it myself!

  7. #7

    Re: Invalid Page Fault in EWCTL32.dll

    I had this same problem for a long while. The first time you boot GS it does a check on your hardware. This is why it appears when you reinstall it. I fixed the problem by getting updated drivers for my sound card from the net. Hope this helps.

    Yodge.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •