• Register
  • Help
Results 1 to 3 of 3

Topic: WHITE GRAND GIGASTUDIO3 problems

Share/Bookmark
  1. #1

    WHITE GRAND GIGASTUDIO3 problems

    Hi,
    This is my first post (although I've viewed the forums for over a year)
    I'm having great problems getting GigaStudio3 Orchestra latest version to run Sampleteks White Grand. I've bought a number of their products (including Bosendorfer piano) and all of them work perfectly.
    Has anyone ever had installation problems with White Grand?
    Regards to all
    Paul (very impressed with this site)

  2. #2

    Re: WHITE GRAND GIGASTUDIO3 problems

    Quote Originally Posted by PaulPiano
    Hi,
    This is my first post (although I've viewed the forums for over a year)
    I'm having great problems getting GigaStudio3 Orchestra latest version to run Sampleteks White Grand. I've bought a number of their products (including Bosendorfer piano) and all of them work perfectly.
    Has anyone ever had installation problems with White Grand?
    Regards to all
    Paul (very impressed with this site)
    White Grand has been out for a couple of years and has many, many GS3 users, so it should work fine.
    Can you describe your problem?
    Worra
    SampleTekk

    Arf, arf, arf...

  3. #3

    Re: WHITE GRAND GIGASTUDIO3 problems

    Problem solved! The guys at Sampletek responded very quickly. The White Grand GS3 download from their site had installation errors on my PC - so they sent me a DVD copy and White Grand now works perfectly.
    I must congratulate Sampletek on their back up service and response times (I just wish that Tascam were as efficient ... ho hum ...)

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •