• Register
  • Help
Results 1 to 4 of 4

Topic: The Sound of GIGAPiano II was changed?!

Share/Bookmark
  1. #1

    The Sound of GIGAPiano II was changed?!

    When I used Cubase SX3 and GS3 (in rewire mode), the sound of GIGAPIANO II iwas changed (unreal, sharp compared with original sound in GS3)in the Cubase SX3 played by the midi keyboard, any reason for that?

    Thanks

    Tony
    ------------------------

    Cubase SX3 (v3.1.1.944)
    GigaStudio Orchestra (v3.21)
    GigaPulse VST (v3.12)
    GigaStudio GVI (v3.54)
    MUSE (1.04)
    Finale 2007C
    Tascam Firewire 1884
    Pentium Duo 2, 2.66GHz, 4GB RAM 250GBx2 "RAID 0"
    Windows XP Pro, SP2

    -------------------------

  2. #2

    Re: The Sound of GIGAPiano II was changed?!

    Personally, I've always felt that GigaPiano II was overly bright and even harsh. I much prefer the Post Bos 290 demo that came with GS3.

  3. #3
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: The Sound of GIGAPiano II was changed?!

    Quote Originally Posted by leadingtone
    When I used Cubase SX3 and GS3 (in rewire mode), the sound of GIGAPIANO II iwas changed (unreal, sharp compared with original sound in GS3)in the Cubase SX3 played by the midi keyboard, any reason for that?

    Thanks

    Tony
    Also, speaking for sonar (I don't use cubase, but it's probably the same), the default midi note value when they're "moused in" is 100. That will trigger one of the upper dynamic layers, which are quite bright. OTOH, your midi keyboard probably responds more gently, resulting in a greater percieved mellowness when playing GPII in realtime, as the lower dynamic levels are considerably easier on the ears. Someone once posted here that they deleted the uppermost layer from the library, rendering its overall response much more agreeable.

    Belbin

  4. #4

    Re: The Sound of GIGAPiano II was changed?!

    Thank for the fast reply!

    Tony
    ------------------------

    Cubase SX3 (v3.1.1.944)
    GigaStudio Orchestra (v3.21)
    GigaPulse VST (v3.12)
    GigaStudio GVI (v3.54)
    MUSE (1.04)
    Finale 2007C
    Tascam Firewire 1884
    Pentium Duo 2, 2.66GHz, 4GB RAM 250GBx2 "RAID 0"
    Windows XP Pro, SP2

    -------------------------

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •