• Register
  • Help
Results 1 to 7 of 7

Topic: OT : any networking gurus out there?

  1. #1

    OT : any networking gurus out there?

    i am trying to lan my giga computer to my main
    sequence computer.( both w2k sp3) after testing the all of the pings
    (tcpip) and sharing the drives. my main computer can see my giga but the giga can\'t see my main computer - i get a error which says \"server not configured for transactions\" when i try to open my main computer from my giga. what in world does this mean ?? i searched all over msn for answers and came up short. ( no surprise) anyone ever see this??
    does anyone know of any good newtworking utlities that might help??

  2. #2

    Re: OT : any networking gurus out there?

    Regarding seeing the computer in the network, it\'s more or less normal, since tcp/ip is based on external services (dns, wins) to do that name/ip conversion. Of course you can use local name definitions (using lmhosts, or hosts files).
    Personally, i use always always the ip of the machine. When i want to open some file in a remote computer with the ip address of, i use \"\\\\\".

    The error that you say that you have, is very strange, but try \"NET SHARE IPC$\"... or enable the guest account.

  3. #3

    Re: OT : any networking gurus out there?

    thanks for the reply since i am a networking idiot,
    can you elaborate on that a bit? is that a command line seomwhere how do you iniate that.


  4. #4

    Re: OT : any networking gurus out there?

    Yes, it\'s a command. Open the command prompt, or by choosing start->run, write cmd (this will open a dos window), write the \"net share ipc$\" command...

    To enable the guest account, click the right mouse button over \"my computer\" and choose \"Manage\". Go to the users section, and enable the guest account.

    If nothing work, go to www.google.com and try to find sites with your error phrase.

  5. #5

    Re: OT : any networking gurus out there?

    That is an unusual message for a home network. Are you running W2K server or Microsoft Transaction Server?

    My other suggestion would be to go;control panel>network connections> local area connection.

    Right click and go to properties, click TCP/IP and click properties again. If it says \"Obtain an I.P. Adress Automatically\" change it to manually accept an I.P. Address.

    On my network I have; for DAW-1 and for DAW-2

    The subnet mask needs to be the same for both. Mine is;

    By manually specifying an I.P. address on each machine you will improve the effiency of the network dramatically. When you boot up two or more machines and don\'t specify I.P. addresses, they spend the first minute or more negotiating back and forth, checking on a comptable I.P. range and so on.

    Also, Nuno\'s suggestion of enabling a guest account is a good one. I would also add that you need to have a least one shared folder on both systems otherwise you will have problems sharing.

    Hope this helps, Scott.

  6. #6

    Re: OT : any networking gurus out there?

    it is w2k pro .i\'ll try both suggestions asap and report back. thanks

  7. #7

    Re: OT : any networking gurus out there?

    yes it was the net share command that did it!
    how ever i still have to use automatic ip address. my dsl does\'nt like nmanul- i tried the ip address from the cards but i\'ll take that up with my dsl support


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts