• Register
  • Help
Results 1 to 3 of 3

Topic: OT: Sudden, Unexplainable Popping

Share/Bookmark
  1. #1

    OT: Sudden, Unexplainable Popping

    Hi all,

    I have a weird issue here, and I am really hoping someone can offer some advice as to what the problem might be.

    When I work in my sequencer, all my audio works fine. However, just yesterday, randomly, I noticed that if I play .mp3s or .wavs or any audio outside of my sequencer, I experience lots of popping! This is also true of .wav files that i export out of my sequencer. EDIT: Sorry, I forgot this, when I record audio in my sequencer, I also have the popping.

    What could be the issue here?

    Any help is greatly appreciated.

    Steve K.
    Steven J. Kukla
    Kuklamusic.com

  2. #2

    Re: OT: Sudden, Unexplainable Popping

    Quote Originally Posted by Steve_K
    I noticed that if I play .mp3s or .wavs or any audio outside of my sequencer, I experience lots of popping! This is also true of .wav files that i export out of my sequencer. ... when I record audio in my sequencer, I also have the popping.
    Are you by any chance using Cubase 3?

    If you do, there's an issue where discrete pops and clicks just seems to show up - according to threads on Cubase.net (and according to me). Seems to happen more to some then to others. To my knowledge it's not resolved. However, the clicks are right there - in the audio files - so whenever it happens I just grab the pen and strike them out.
    Kid: When I become an adult I wanna be a musician.
    Parent: Son, you cannot become both.

  3. #3

    Re: OT: Sudden, Unexplainable Popping

    Naw, using Sonar.

    Managed to fix the issue by unplugged, replugging, updating RME firmware and drivers, and praying. A lot.

    Thanks for your advice!

    Steve
    Steven J. Kukla
    Kuklamusic.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •