• Register
  • Help
Results 1 to 2 of 2

Topic: GS v2.53.0.5 won't play

  1. #1

    GS v2.53.0.5 won't play

    Hi everybody.

    My problem: Gigastudio launches as usual, and I can load gig files as normal. But it no longer responds to MIDI, nor can I play the little on-screen keyboard on the Midi Mixer page. Nor, finally, can I any longer assign a gig file to a midi channel by selecting the channel and then clicking on a loaded file.

    I don't believe it's a Midi-related problem because Giga on my other PC, receiving Midi from the same source (SONAR), is working normally

    Following a tip I saw here, I went the Control Panel/Administrative Tools/Event Viewer route and found a Giga-related error message dated March 30th, which is when GS stopped working.

    Does this ring a bell with anyone?

  2. #2

    Re: GS v2.53.0.5 won't play

    Well, I fixed it, thanks to this forum, so thank you everyone. A couple of hours sifting through relevant threads delivered the solution - a complete and thorough uninstall, following the instructions posted here, before re-installing. I had already tried un- and re-installing a couple of times, but only using Windows' own utility, which obviously isn't very exhaustive.

    It's such a relief.

    cheers, everyone.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts