• Register
  • Help
Results 1 to 5 of 5

Topic: Using GPO in DP, CC1 0 is never silence

  1. #1

    Using GPO in DP, CC1 0 is never silence

    I've tried both the regular and X-custom instruments. The modwheel down all the way as well as the drawn controller data at zero is never zero volume or even really quiet enough for like ppp. When I switched to the X-custom instruments, some instruments that originally responded to the modwheel stopped doing so altogether. one example is tremelo violas (section). It's now just a consistant volume. I CAN manipulate the volume with CC7 but I'd prefer to use the modwheel as intended. Any advice?

  2. #2

    Re: Using GPO in DP, CC1 0 is never silence

    Hi, Zaster

    I don't use DP, I use Sonar, but have an idea of what you're talking about. At least for some instruments, it does seem that going down to Zero doesn't get you the Zero volume you'd expect.

    But I know you don't want to use the X-custom instruments. They're not responding to cc1, as you discovered, but are designed to respond to traditional cc7, which you have to indicate in the Kontact pop-up. I don't recommend you mess with any of that.

    I bounce MIDI tracks to audio on a regular basis while working on a project. There's no way my system can handle as many MIDI Garritan tracks as I want (between 30 and 60)--so I Must render to audio. But it isn't as big a draw back as I thought it might be.

    And in connection with your question--my answer is from my experience--After you've done your MIDI work and switch to working in the Audio realm, you use volume envelopes for the rest of your volume dynamics. You want something to actually go completely out--then you bring the volume envelope all the way down.

    It may sound like a work-around, but my projects are all done in the audio realm once I'm mixing--I'm not running any live MIDI tracks. And I've found I have Much control over everything in the project, including volume. SO--I suggest you try it!

    Randy B.
    Last edited by rbowser-; 09-04-2007 at 06:20 AM. Reason: typo

  3. #3

    Re: Using GPO in DP, CC1 0 is never silence

    A zero on the Mod Wheel tells an expressive GPO input to play at its minimum volume physically possible. It will not go to silence. This is as designed. Use Mod Wheel to change *dynamics*, not necessarily "volume".

    Typically if you want to do a "fade" of a whole performance, you'd use the automation tools in your host or sequencer. In a pinch, you can certainly use CC#7 as you mention, though that is generally used to change relative voulmes of instruments (since default volumes are set to balance in a full orchestra).

    - m
    Free MFX and other plugins: http://www.TenCrazy.com/
    Markleford's music: http://www.markleford.com/music/

  4. #4

    Re: Using GPO in DP, CC1 0 is never silence

    I'm running into the same problem (using GPO, Sonar6, Kontakt2), but only on one instrument (KS 2nd violins) and only MOST of the time (it inexplicably works correctly, the way my other KS strings work, at apparently random times. If only I could figure out what was causing it to work, when it works, I'd be a happy, happy camper).

    As markleford explains, I don't expect CC1=0 to be completely silent, but I would expect that a good second violinist could reach "ppp" as his "minimum volume physically possible". Or at least "pp". Or at least "p". Or at least, for God's sake, not "mf"!!!!

    I created a string section multi by adding KS Bass, KS Cellos, KS Violas, KS Vlns1, and KS Vlns2. Each is on a separate channel, but going through the same audio track. All are using exactly the same controller settings in K2 "instrument options". I get the same results whether the "use CC7" box is checked or not. The volume sliders (CC7) for each of the MIDI tracks talking to these instruments are set the same.

    All the instruments sound balanced against each other with similar CC1 settings, EXCEPT the 2nd violins, which stick out FAR above the other strings and cannot be brought quiet even on the lowest CC1 value.

    WHY??!! WHY??!! WHY??!! There is a very high likelihood that I'm just doing something stupid that I'm not aware of, but poke me in the eye if I can figure out what that is. And why does it sometimes randomly work????

    This is driving me insane. I can use audio automation for the final mix, but I need to hear a reasonable balance in the MIDI realm while I'm composing, or I'll start kicking puppies.

    If anyone has any ideas please let me know. If I figure it out, I'll post back.



  5. #5

    Re: Using GPO in DP, CC1 0 is never silence

    O.K. It's mysteriously working again (for now).

    This thread was helpful:


    I was able to make all the string tracks way too loud by jiggling the Sonar MIDI track volume slider (CC7) (moving it away from it's default value of 101 and immediately back to 101) (thus activating it?). Now the K2 "respond to CC7" checkboxes actually do seem to make a difference, so I've unchecked them all.

    Still haven't answered the question of what caused JUST the vlns2 to stick out. And since this problem goes in and out, I'm not sure the problem won't come back. When I did the "jiggle the volume controller" experiment above, it was obvious that something happened in K2. All the volume slider/indicators in K2 jumped up to a higher volume. (sounds louder=looks louder). However, this was not what was happening when the vlns2 were sticking out earlier. The K2 volume slider/indicator appeared identical (about midway) for all the instruments, but in the case of the vlns2: looks midway=sounds louder. So I'm still not sure I've permanently understood or repaired the problem.

    I did look for the possibility of some stray CC7 event in my vlns2 track, but no such luck. It's clean as a whistle.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts