• Register
  • Help
Results 1 to 6 of 6

Topic: Gigastudio stuck notes in reWire

Share/Bookmark
  1. #1

    Exclamation Gigastudio stuck notes in reWire

    When i play the notes thru sonar, gigastudio sounds perfectly fine. When i record, it sounds fine. When i PLAYBACK the recorded midi data, gigastudio 3 gives me stuck notes. Any solution? I'm quite desperate here.

  2. #2

    Re: Gigastudio stuck notes in reWire

    Someone please please, please suggest a solution. Its unbearable, and completely unusable now. :-(

  3. #3
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Gigastudio stuck notes in reWire

    Quote Originally Posted by sambasevam
    Someone please please, please suggest a solution. Its unbearable, and completely unusable now. :-(
    Send a diagnostic to custser@tascam.com and another to custser@teac.com

    I think I've read recently about this kind of issue having to do with giga not playing nice with certain audio cards..got a buddy nearby with a card you can borrow to swap test?

    Hope it all works out.

    Belbin

  4. #4

    Re: Gigastudio stuck notes in reWire

    Thanks so much for the reply! I'll try customer service, but i dont want to spend time with them if the problem is a common problem to all, and the solution is on the internet. I don't have a buddy to swap a card with, but the weird thing was, reWire was working fine a week ago.

    All of a sudden today, GS3 rewired to sonar,and GS3's CPU is going nuts, and the playback causes stuck notes (no note offs received in some cases)


    here's the thing though, i researched about it online and some people had the same problem as me (running under sonar, with an EMU card, on rewire), but they found the solution somehow and it worked for them. They didn't post the solution though, so i'm looking for one.

  5. #5

    Re: Gigastudio stuck notes in reWire

    Sambasevam:

    Do not get your hopes up too much, but
    If you are running Sonar6, download the patch for Sonar 6.02.
    Similar problem I "enjoyed" for a long time, since this patch, I am OK, at least so far....

    Ted

  6. #6

    Re: Gigastudio stuck notes in reWire

    I'm running Sonar 5 PE. I tried it in reaper too. Same exact problem, with different frequeny of occurence. I'll try one more day and i'll contact tascam.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •