• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Topic: HUGE Problem with the Gofriller

Share/Bookmark
  1. #1

    Unhappy HUGE Problem with the Gofriller

    my Logic Express freaks out and has to quit all the time when i'm running Gofriller, and its becoming a huge annoyance. not only does it break my rhythm, but it takes another 3 hours to load when i start it back up. don't get me wrong, i love the Gofriller and the Strad (Strad gives me no problems at all), but this is getting a little ridiculous. is there something i can do to keep this from happening? is there a setting i can change on my Kontakt player? also, i know the VSL libraries have the feature that only loads the sounds that you wrote in your piece, so it DRASTICALLY reduces the time to load the sounds - goes Gofriller have anything like that?

    as i read back over this it might seem like i'm angry, but i promise i'm not. i'd really just like a few pointers or something to that nature. thanks.
    -Keith Fuller

    http://keithfullermusic.com
    ---
    iMac Quad i7 * MacBook Pro * Logic Studio 9 * WD 320GB & 1TB Externals@7,200RPM * Presonus Firebox * M-Audio Axiom 25 & Keystation 61 * Rode NT1-A * Epiphone Hollowbody * Fender Amp * KRK Rokit 8's

  2. #2
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: HUGE Problem with the Gofriller

    This seems irregular. We need more details. What system do you have? OS? And in which folder did you install it in?

    Gary Garritan

  3. #3

    Re: HUGE Problem with the Gofriller

    hi, thanks for showing some interest. i have a macbook pro 2.33 with the latest OS and all the updates. i use Logic Express. my sounds are in Mac HD>>Library>>Audio>>Plug-Ins>>Kontakt Player 2 Library>>Garritan Gofriller Cello (I'm not sure if thats what you mean).

    i have my logic set to maximun performance and lower quality. i tried everything, but Gofriller is just killing me. Sometimes its fine, but when the file gets bigger my Logic quits. when i say bigger i don't mean big at all - i'll have like 4 GPO instruments and maybe Strad, with 2 effects in separate busses. it might run fine for a while, but it will always end up quitting on me. I can almost never have multiple Gofrillers open. i've tried them on the same player and on separate ones and it usually just forces Logic Express to quit. i have no idea why its doing this, so any help would be great. thanks again for the response.
    -Keith Fuller

    http://keithfullermusic.com
    ---
    iMac Quad i7 * MacBook Pro * Logic Studio 9 * WD 320GB & 1TB Externals@7,200RPM * Presonus Firebox * M-Audio Axiom 25 & Keystation 61 * Rode NT1-A * Epiphone Hollowbody * Fender Amp * KRK Rokit 8's

  4. #4
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: HUGE Problem with the Gofriller

    Let's start with the OS first. What OS do you have? 10.3? 10.4.9?

    You need a minumum of 10.4+ - except there have been known problems with audio units in 10.4.9.

    Gary Garritan

  5. #5

    Re: HUGE Problem with the Gofriller

    i have 10.4.9

    i don't know if this means anything, but when i load multiple gofrillers - it just shuts down half way through the loading process.
    -Keith Fuller

    http://keithfullermusic.com
    ---
    iMac Quad i7 * MacBook Pro * Logic Studio 9 * WD 320GB & 1TB Externals@7,200RPM * Presonus Firebox * M-Audio Axiom 25 & Keystation 61 * Rode NT1-A * Epiphone Hollowbody * Fender Amp * KRK Rokit 8's

  6. #6
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: HUGE Problem with the Gofriller

    Quote Originally Posted by keithjfuller
    i have 10.4.9

    i don't know if this means anything, but when i load multiple gofrillers - it just shuts down half way through the loading process.
    That may be the problem if you have a certain version. Can you revert to a previous version?



    According to Gearwire:

    "...something appears to be amiss with Apple's most recent OSX software upgrade, 10.4.9. Plugin maker Ohm Force sent the following to Gearwire...)
    Important Note Caution: the installation of 10.4.9 can empcher the operation of our plug-ins AudioUnits. 10.4.9 installs a new version of auval, with which our plug-ins WITH is incompatible. We did not think that this version would be publi?e before the exit of 10.5 We wish to put a new version? day which will pass the validation within 3 weeks. Meanwhile, we advise you not to install 10.4.9. D
    While it could be made clearer, it seems that Ohm Force is advising users to not apply the 10.4.9 upgrade specifically due to changes in the AU subsystem.

  7. #7

    Re: HUGE Problem with the Gofriller

    Quote Originally Posted by Garritan
    You need a minumum of 10.4+ - except there have been known problems with audio units in 10.4.9.

    Gary Garritan
    A number of people reporting AU problems have updated to 10.4.9 through 'software update'. In many cases, the problems have disappeared when they did the combo update, i.e. downloaded the updater .dmg from Apple's website and installed it manually, even on top of a previous install made with 'software update'.

    It's worth a try.

    /Joey

  8. #8

    Re: HUGE Problem with the Gofriller

    i'm out of town right now, but when i get back i'll try that - although i don't really know what i'm trying. are you guys suggesting that i downgrade to 10.4.8? i don't have any problem with that at all, but i don't think you can do that.

    i might just try uninstalling the kontakt and gofriller then doing it over again, cause this problem just started happening in the last couple weeks. i don't think i've done any updates all that recently, and i haven't put anything on my computer, so i'm not sure if thats it. i'm thinking that reinstalling all the stuff is my best option i guess. its just annoying cause i love the instrument, and i'm really hoping that i won't have to retire it already only after a month. oh well, hopefully something will work. thanks for the suggestions.
    -Keith Fuller

    http://keithfullermusic.com
    ---
    iMac Quad i7 * MacBook Pro * Logic Studio 9 * WD 320GB & 1TB Externals@7,200RPM * Presonus Firebox * M-Audio Axiom 25 & Keystation 61 * Rode NT1-A * Epiphone Hollowbody * Fender Amp * KRK Rokit 8's

  9. #9

    Re: HUGE Problem with the Gofriller

    Hi Keith,
    I just updated my G5 Mac to 10.4.9.
    I just checked the Gofriller in Digital Performer and all is very smooth.
    Quick load times and plays very reliably.

    I just wanted to save you the trouble of possibly having to revert "back" to a previous version of OSX.

    I was reading somewhere, cant remember where, that Logic Express has really poor performance compared to Logic Pro. There may be no truth to what I remember reading.

    Dan

  10. #10
    Senior Member
    Join Date
    May 2005
    Location
    Paris, France
    Posts
    349

    Re: HUGE Problem with the Gofriller

    I really suspect a problem with insufficient RAM.
    I have noticed on my own machine (a humble G4 dual 1GHz, with 1.75 GB RAM) that, while the recommended available RAM for both Stardivari (1 and 2) and for Gofriller, is 1GB, for the Strad that recommendation leaves a healthy margin, but for Gofriller, 1GB really is needed to load just one instance. I dont know how much RAM you have in your MacBook Pro, but it has to accommodate the OS, plus Logic Express, before loading even 1 instance of Gofriller.
    Cubase 5.1 | Cubase 4.5.2 | Digital Performer 7.0 | Mac OSX 10.5.8 || Mac "MDD" dual 1GB | 1.75GB RAM | MOTU PCI-424/2408mk3 | MOTU MidiTimepice AV

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •