• Register
  • Help
Results 1 to 5 of 5

Topic: Black Grand Pedal Thump

Share/Bookmark
  1. #1

    Black Grand Pedal Thump

    How do I temporarily reduces or even disable the "thumping" noise of the sustain pedal on the Black Grand, without disabling the sustain-result?

    Thanks,

    JG

  2. #2

    Re: Black Grand Pedal Thump

    If you go into the edit mode in Kontakt, you should see
    a parameter labeled "pedal fx" or something simiilar.
    Just turn that knob down. At least this was the case with
    the Vint Audio Yamaha piano library.

    I hope this helps.

    Tom

  3. #3

    Re: Black Grand Pedal Thump

    Thanks,

    I should have said I'm using Giga. But the same deal, I guess. Look for the pedal parameter in edit mode. In GS that's a bit time-consuming, so I suppose I'd need to create a separate gig file with the pedal noise removed.

    JG

  4. #4

    Re: Black Grand Pedal Thump

    HI ,
    I disable in GS3 too:
    in "loader pannel" right click on instrument name ( right column ), after click on "iMidi rule manager" then i see that "controller triggered" was loaded .So i delete the routing ,and I save in new program .
    And my best piano become better a lot !

  5. #5

    Re: Black Grand Pedal Thump

    Quote Originally Posted by Prosilicium
    HI ,
    I disable in GS3 too:
    in "loader pannel" right click on instrument name ( right column ), after click on "iMidi rule manager" then i see that "controller triggered" was loaded .So i delete the routing ,and I save in new program .
    And my best piano become better a lot !
    It is a great steinway, isn't it!!! And thanks for the advice. I'll try it. I don't have anything against the pedal noise. It's just that in some cases it doesn't fit with what I'm doing.

    JG

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •