• Register
  • Help
Results 1 to 6 of 6

Topic: JABB instruments not loading

Share/Bookmark
  1. #1
    New Member
    Join Date
    Dec 2006
    Location
    Joplin, Missouri
    Posts
    11

    JABB instruments not loading

    Thought I would try a different spot on the forum to see if I could elicit a response. I recently purchased a Mac G5 in order to use the software I purchased. Everything seems to working now with the exception of Jazz and Big Band. JABB Kontakt player loads, but I cannot load any instruments. The player works fine on my PC, but not on the Mac. Anybody else ever have this problem? I would appreciate any help. Thank you. Minimoog4

  2. #2
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: JABB instruments not loading

    Quote Originally Posted by minimoog4
    Thought I would try a different spot on the forum to see if I could elicit a response. I recently purchased a Mac G5 in order to use the software I purchased. Everything seems to working now with the exception of Jazz and Big Band. JABB Kontakt player loads, but I cannot load any instruments. The player works fine on my PC, but not on the Mac. Anybody else ever have this problem? I would appreciate any help. Thank you. Minimoog4
    Make sure you have the audio unit component installed. Also make sure the nks files are installed in the same folder as the Player.

    Gary Garritan

  3. #3
    New Member
    Join Date
    Dec 2006
    Location
    Joplin, Missouri
    Posts
    11

    Re: JABB instruments not loading

    Gary, again, thank you for your reply. I have all my software working now, with the exception of JABB. One thing I'm also having to do is learn how to use my Apple. But heck, who said life was a bowl of cherries. What I am getting is a warning: could not open content file! It should be located at hard drive 2: Garritan Jazz Big Band Library; GJBB_Library_part 1.nks Then if prompts me to select a different directory. I click on no, and Kantakt player opens up, but I cannot load the instruments, or multis. I'm certain this is a very simple problem with a simple solution. Should I try to reload the software? A friend of mine loaded the software for me, and I think he should know what he was doing. He's been using Apples for years. I'll do some checking while I await your reply and see if I can get it working. Thanks again, Clark

  4. #4

    Re: JABB instruments not loading

    Do you have the correct path set in the Player's Options?

  5. #5
    New Member
    Join Date
    Dec 2006
    Location
    Joplin, Missouri
    Posts
    11

    Re: JABB instruments not loading

    Thanks for your reply. I'm relatively certain everything is set up properly as far as playing the instrument. The problem is, the library cannot be loaded into the player. As far as I know, (which isn't much about computers), is that the nks library is somehow not recognized by the player. Nks, in regard to my knowledge of computers is No Kudos, Stupid. by the way, Ive been to Copenhagen. Very lovely city. Hope to get back to Europe someday. Best regards, Clark

  6. #6
    New Member
    Join Date
    Dec 2006
    Location
    Joplin, Missouri
    Posts
    11

    Re: JABB instruments not loading

    Well, thanks for the help. I opened the options menu and pointed the computer in the right direction. Evidently, I changed something when I was totally in the dark, and the player was searching Garageband and Itunes for a nonexistent library there. I'll try not to exercise my ignorance until I exercise more due diligence. Thanks, again, gotta go toot some horns. Minimoog4

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •