• Register
  • Help
Results 1 to 5 of 5

Topic: Kontakt 2 issue

  1. #1

    Kontakt 2 issue

    Hi there. I am having an issue with new Kontakt 2. I have a piano track that was playing fine in the old version. In the new version using the Steinway piano in either JABB or GPO, certain notes are getting cut off and losing sustain. Can anyone help with this?

  2. #2

    Re: Kontakt 2 issue

    Could you please be more specific. Which notes and under which circumstances?

  3. #3

    Re: Kontakt 2 issue

    I have about 11 other samples loaded (so not sure if a RAM issue). The lack of sustain issue seems to be on certain chords and not others. I cant pick out why it is choosing these. In other cases, it is also not playing all of the notes in a chord. When I freeze the synth in Sonar, the issue remains in the bounced version also.

  4. #4

    Re: Kontakt 2 issue

    It could be a CPU issue. If you disable KP2 | Options | "Audio Engine" | "CPU overload protection" do you then get pops & clicks instead of cutouts? Does a more relaxed (not disabled) setting help?

  5. #5

    Re: Kontakt 2 issue

    Also, if you're using the standalone version of K2P and determine it's a CPU issue, you can increase the "Output Latency" slider in the Audio Setup menu until you no longer get note-loss.

    - m
    Free MFX and other plugins: http://www.TenCrazy.com/
    Markleford's music: http://www.markleford.com/music/

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts