• Register
  • Help
Results 1 to 5 of 5

Topic: Altiverb 6 install problem

  1. #1

    Altiverb 6 install problem

    Hi there. I've just purchased Altiverb from the online store, and I'm having some problems with the installation. I've authorized my iLok, and updated the drivers for it, but when I attempt to do the install, I'm presented with the options of iLok or challenge response. I click on iLok, and I get the "Are you currently connected to internet?" question, with the Go to online iLok pages and Copy Link buttons. If I go to the online iLok page, I'm asked to put the authorization on my iLok, which leads me to the message that it's already authorized. When I go back to the Altiverb installer, it's pretty much the same thing all over, it looks like it's not seeing my iLok. I can't finish the install, because there's no option to do so. I've tried the iLok in different USB ports, both on my hub and plugged directly into the computer.

    I'm using a MacPro with OSX 10.4.9.

    Any help you can give would be greatly appreciated, I'm very much looking forward to getting this plug-in going!



  2. #2

    Re: Altiverb 6 install problem

    Try disconnecting from the internet and then running the installation again with the iLok in place. That worked for me.

    Hope this helps
    All your strings belong to me!

  3. #3

    Re: Altiverb 6 install problem

    Hi Hannes, thanks for the reply. I gave it a shot (with a couple of variations: iLok in and out before starting the installer, putting it in at different pages, etc), but got the same result.

    Thanks anyways.


  4. #4

    Re: Altiverb 6 install problem

    Oops, looks like I just missed a step in transferring the authorization to the iLok, all's fine now.

  5. #5

    Re: Altiverb 6 install problem

    I'm having the same problem right now, and I'm ready to kill someone.

    How did you solve this problem exactly?

    Where is this "missing step" documented?


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts