• Register
  • Help
Results 1 to 9 of 9

Topic: KP2 authorization problem

Share/Bookmark
  1. #1

    KP2 authorization problem

    Has anyone seen this problem? The update to the K2 player for GPO and JABB went just fine although it told me my serial numbers were incorrect. I assumed that I would be given new ones once I sent my authorization file to NI.

    No problem with the install and the K2 player came up in Sonar 5PE. Both GPO and JABB were there and everything seemed to work.

    The 'Service Center' installed fine and generated the authorization request, I posted it to NI and got the return authorization file, no problem. The 'Service Center' imported the return file and said that the authorization was successful.

    Now here's the problem. When I open the K2 player, both GPO and JABB are still in 'demo' mode. I tried it twice and got the same results. Should I contact NI or has someone here got a solution?

    TIA

    Paul
    AMD Athlon 64X2 4400+ 2.2GHz
    XP Pro 2GB Ram
    80GB OS, 160GB Audio, 320GB Samples
    Delta 66 Omni Sonar 5PE GPO, JABB

  2. #2

    Re: KP2 authorization problem

    Yes, you should receive new serial numbers from NI to correctly authorize the new K2P version.

    It sort of sounds like you were authorizing the *old* versions of GPO and JABB, since an authorization file is no longer needed in K2P: everything is done over the network through the Service Center. (Well, that is if your music PC is hooked up to a network.) If you definitely know that's not the case, please say so, such that we can consider other solutions.

    In the NI support area on their site, where you downloaded the updates, there should also be *another* link that you click to get the new serial numbers. You'll have to make sure NI has your current email address or they'll send your serials into the ether!

    It might be that you'll have to eventually contact NI, but we'll try to prevent that from happening if we can.

    - m
    Free MFX and other plugins: http://www.TenCrazy.com/
    Markleford's music: http://www.markleford.com/music/

  3. #3

    Re: KP2 authorization problem

    Thanks for the reply, Markleford. You're right, my DAW is not connected to the net. The 'Service Center' gives you that option though and that's what I did. It generated an activation request file which I posted to the NI site. In turn, the NI site gave me an activation return file which I brought into the Service Center. And as I mentioned before, the Service Center said that the activation was successful.

    You said that NI would give me new serial numbers. When I installed the KP2 updates for GPO and JABB it asked for the serial numbers. I pluged in the numbers which came with my original versions. Could this be the problem? Was I supposed to leave the SN blank? I remember seeing a screen somewhere telling me the numbers were incorrect.

    Thanks for the help. I did send an email to NI. Don't know how long that may take though.

    Paul
    AMD Athlon 64X2 4400+ 2.2GHz
    XP Pro 2GB Ram
    80GB OS, 160GB Audio, 320GB Samples
    Delta 66 Omni Sonar 5PE GPO, JABB

  4. #4

    Re: KP2 authorization problem

    Quote Originally Posted by P R G
    You said that NI would give me new serial numbers. When I installed the KP2 updates for GPO and JABB it asked for the serial numbers. I pluged in the numbers which came with my original versions. Could this be the problem?
    It is indeed the problem. These SN's only apply to the original KP1 versions.
    Like Markleford said, you have to request new SN's from NI's Personal Update Manager pages.

    On the Garritan - Personal Orchestra page you'll find

    Serial number for Garritan
    Personal Orchestra Kontakt
    Player 2: Click the What's this/
    Info link! ___________________________What's this ?________ Update 16 Mar 2007
    Do as it says, click the "What's this" link and then the "Requerst Serial Number" link. Do the same for JABB. You'll then get new SN's by e-mail within minutes.

  5. #5

    Re: KP2 authorization problem

    Thanks Nickie, I'll give it a try.

    Paul
    AMD Athlon 64X2 4400+ 2.2GHz
    XP Pro 2GB Ram
    80GB OS, 160GB Audio, 320GB Samples
    Delta 66 Omni Sonar 5PE GPO, JABB

  6. #6

    Re: KP2 authorization problem

    I haven't been back into my DAW yet but I did get the SN for JABB KP2. However, the NI site showed me as already having the GPO KP2 serial number. Would this be because I had downloaded and installed the 2.1 version of the K2 player? All well and good, however we were instructed to uninstall this version prior to installing the 2.2.2.001 version.

    Will the same serial number work? Will I have to uninstall the 2.2.2.001 version to get the right SN's in there? Will our hero save the day?!! LOL

    I'll check it out and report back.

    Paul
    AMD Athlon 64X2 4400+ 2.2GHz
    XP Pro 2GB Ram
    80GB OS, 160GB Audio, 320GB Samples
    Delta 66 Omni Sonar 5PE GPO, JABB

  7. #7

    Re: KP2 authorization problem

    Quote Originally Posted by P R G
    However, the NI site showed me as already having the GPO KP2 serial number. Would this be because I had downloaded and installed the 2.1 version of the K2 player?
    You must have requested the SN, when you installed GPO KP2.2.1. Look through you e-mails for it.
    Quote Originally Posted by P R G
    Will the same serial number work? Will I have to uninstall the 2.2.2.001 version to get the right SN's in there? Will our hero save the day?!!
    Same SN works. In fact, if you installed and authorized GPO KP2.2.1 and didn't uninstall it before updating to GPO KP2.2.2, you shouldn't need to authorize GPO KP2.2.2. Tha authorization will just carry over.

  8. #8

    Re: KP2 authorization problem

    Quote Originally Posted by Nickie Fønshauge
    You must have requested the SN, when you installed GPO KP2.2.1. Look through you e-mails for it.

    Same SN works. In fact, if you installed and authorized GPO KP2.2.1 and didn't uninstall it before updating to GPO KP2.2.2, you shouldn't need to authorize GPO KP2.2.2. Tha authorization will just carry over.
    Thanks Nickie. The authorization is fine. Has been from the beginning. I thought it might be the serial numbers however they are correct as well.

    In KP2, GPO and JABB still show up in 'Demo Mode'. I received a reply from NI but they think all is well because the authorization is complete. I had already told them the authorization was OK. It's GPO and JABB still in demo mode that's the problem.

    I guess I could uninstall the whole works and start over again. What do you folks think? Any other ideas? Thanks.

    Paul
    AMD Athlon 64X2 4400+ 2.2GHz
    XP Pro 2GB Ram
    80GB OS, 160GB Audio, 320GB Samples
    Delta 66 Omni Sonar 5PE GPO, JABB

  9. #9

    Re: KP2 authorization problem (solved)

    Thanks to everyone for your help. I got it working!

    I think the problem was entering the old serial numbers when the KP2 update asked for them. My guess is, I should not have entered the SN at the time of install but waited for the Service Center to do that for me upon authorization. What do you folks think? Would the install have continued without the SN?

    I had gone back into the SC and entered the new serial numbers which were available on the NI site (after my first authorization). The problem was I had to re-authorize the KP2. At least that's what I think happened. If this sounds right, Tom, you may want to add this to your instructions. Thanks again everyone!

    Paul
    AMD Athlon 64X2 4400+ 2.2GHz
    XP Pro 2GB Ram
    80GB OS, 160GB Audio, 320GB Samples
    Delta 66 Omni Sonar 5PE GPO, JABB

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •