• Register
  • Help
Results 1 to 7 of 7

Topic: M-Audio Keystation 61es + XP Media Center

Share/Bookmark
  1. #1

    M-Audio Keystation 61es + XP Media Center

    I've just ordered an M-Audio Keystation 61es. Has any forum members using M-Audio midi keyboard controllers with Windows XP Media Center Addition experienced any problems? Many thanks in advance.

    David

  2. #2
    Senior Member rayzalaf's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Posts
    910

    Re: M-Audio Keystation 61es + XP Media Center

    Hi David,

    I use a M-audio Radium 61 key powered solely by USB and have had no problems.

    Ray

  3. #3

    Re: M-Audio Keystation 61es + XP Media Center

    Hello Ray,

    Thanks for responding to my post. Well I think it should be ok. I suppose just because M-Audio currently do not offer support for Windows XP media center doesn't mean that it won't work. Unfortunately it seems that many brands besides M-Audio currently do not offer support for this OS. I know that M-Audio is quite popular.

    Thanks again
    David

  4. #4
    Senior Member rayzalaf's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Posts
    910

    Re: M-Audio Keystation 61es + XP Media Center

    I think the support they're not offering maybe to do with drivers, asio etc.
    for audio interfaces.

    Ray

  5. #5

    Re: M-Audio Keystation 61es + XP Media Center

    I received my M-Audio Keystation 61es today. Its plug and play which couldn’t be easier. But in my case its plug and not play. I suspect having Windows XP Media Centre Addition 2005 as my OS might be one cause. And me being a beginner might be another.
    Inserting the USB plug and switching on the controller immediately installed the device driver, which is listed in the “Sounds & device properties” on the Hardware tab as USB Audio Device. And the USB Audio Device properties Location it says (USB Keystation 61 es).

    The controller is not shown in any of the software that I have currently installed which includes GPO, JABB, Strad Solo violin, Encore 4 and demo versions of Sibelius 4 and Sonar 4.



    The only thing I can think of now is to try and download and install the latest driver from www.m-audio.com. I noticed the date of the current driver is 2001.

    My Computer is a Dell Pentium Dual processor 3.2GHz 2GB memory 320GB hard disk.

    So I’m wondering if any other members have had similar problems with M-Audio and Windows XP Media Centre. Or it could just be me missing something vital. Or may be I should have purchased a M-audio Radium 61 like you did Ray which has given no problems.


    David

  6. #6
    Senior Member rayzalaf's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Posts
    910

    Re: M-Audio Keystation 61es + XP Media Center

    If you've got as far as it being recognised then it's working.
    remember and set the midi input device on your software player, synth etc. to the keystation.
    it won't do it automatically.

    Ray

  7. #7

    Re: M-Audio Keystation 61es + XP Media Center

    Hi Ray,

    I didn't see the keystation in the midi input device of the synth software to be able to select it. I downloaded and installed the driver from m-audio, and now every thing is working as expected. Thanks very much for your help
    I'm quite pleased with the Keystation. Its very basic but thats really all I need




    Hi Tom,

    Before reading your post I installed the driver like you said. So, all is ok. your help and information, which is very useful, is much appreciated.

    David

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •