• Register
  • Help
Results 1 to 3 of 3

Topic: I know it is OT but I am desperate - SONAR

  1. #1

    I know it is OT but I am desperate - SONAR

    Hi Folks

    possibly you know the solution I can't find.
    The violins-1 part has been divided into three different sample properties and tracks:

    1. shorter notes with sample length shorter than default (50), portamento and other settings also different
    2. longer notes/phrases with maximum sample length, etc.
    3. tremolo like stuff in another with very short sample length.

    I also have the Strad (KP2) as solo violin and to get it as I like (and considered to be good enough -- but that can change) took just about one week.

    I want the following - it is a piece for solo Violin and small orchestra - :

    hearing the Strad playing while recording Modwheel data (volume) for all three above mentioned tracks.

    I set all tracks involved to Solo and that little Speaker symbol and armed the three tracks for recording. What I get is also data of the Strad in those Violins tracks with all sorts of controller numbers - sometimes it leads to very strange effects.

    How do I do that, listening and hearing while recording without getting the midi data from the already finished tracks? I can't find this in that manual (610 pages!!!!!)


  2. #2

    Re: I know it is OT but I am desperate - SONAR

    Hi Raymond,

    I believe I have duplicated your problem. Try setting the input on the strad track to "none." Also set the input on the recording tracks to specifically the midi keyboard, and if you have an option to specify the channel via the keyboard, do that as well. The midi echo should be auto through on the current track, off on the rest.

    Edit: one more thought: is everything loaded in 1 KP2 (that's how I set up), or spread out? Perhaps there is an issue with conflicting channels?


  3. #3

    Re: I know it is OT but I am desperate - SONAR

    Your answer helped me a lot. As you said so, restrict the input to a dedicated channel. Armed only the orchestral violins tracks and solo-ed for playback the Strad. Now it works without getting all midi data from the Strad in my orchestral violins.



Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts