• Register
  • Help
Results 1 to 10 of 10

Topic: Slo' Motion & RMX

Share/Bookmark
  1. #1

    Slo' Motion & RMX

    I bought the new library Slo' Motion which is said to be working with RMX, but for some reason I just can't see it in RMX(User Libraries). I've converted many similar libraries with the SAGE (1.5.1d) converter without any problems. Smoker's Delight from the same company works perfectly but this doesn't. I have installed the "Rex Shared Library installer" but it doesn't help. I also checked that the library is in a correct folder. I just don't know what to do anymore!
    I'm on Mac G5/Logic 7.1/RMX1.5.1c

  2. #2

    Re: Slo' Motion & RMX

    Got a url for this library? Thanks.

  3. #3

    Re: Slo' Motion & RMX

    Quote Originally Posted by Journeyman
    Got a url for this library? Thanks.
    Here: http://www.equippedmusic.com/

    Can't find an email address there...

    Pretty frustrating as this library sounds awesome.

  4. #4

    Re: Slo' Motion & RMX

    xenoble,

    Since you don't seem to have gotten any replies here, you may want to try the Spectrasonics Users Yahoo Group. They can be very helpful. They are located at:

    http://launch.groups.yahoo.com/group/spectrasonics/

    Hope this helps!

  5. #5
    Senior Member Nigel W's Avatar
    Join Date
    Jan 2003
    Location
    Cologne, Germany
    Posts
    676

    Re: Slo' Motion & RMX

    Ok, I had the same problem. The conversion was fine but the files didn't show up in the RMX menu. I tried renaming the main folder (called it SLO Motion), did the conversion again and now all is as it should be. Try it! ;-). Maybe RMX has a problem with some characters, such as the apostrophe?

    Otherwise, here's one email address I found on the web page, you could try that:

    trade@equippedmusic.se


    HTH
    Nigel

  6. #6

    Re: Slo' Motion & RMX

    Quote Originally Posted by Nigel W
    Ok, I had the same problem. The conversion was fine but the files didn't show up in the RMX menu. I tried renaming the main folder (called it SLO Motion), did the conversion again and now all is as it should be. Try it! ;-). Maybe RMX has a problem with some characters, such as the apostrophe?

    Otherwise, here's one email address I found on the web page, you could try that:

    trade@equippedmusic.se


    HTH
    Nigel
    That was the reason. A big thank you!

    I may send an e-mail to the developers, that's it's maybe not wise to use those characters again.

  7. #7

    Re: Slo' Motion & RMX

    Quote Originally Posted by Journeyman
    xenoble,

    Since you don't seem to have gotten any replies here, you may want to try the Spectrasonics Users Yahoo Group. They can be very helpful. They are located at:

    http://launch.groups.yahoo.com/group/spectrasonics/

    Hope this helps!
    Erm this is not a Spectrasonics product!

    You could try Soundonsound.com they are a good bunch!


    Regards

    Simon
    www.sounds-and-images.co.uk

    And now also at Flickr!

    http://flickr.com/photos/sounds-and-images/

    www.myspace.com/simonfielder

    NorthernSounds.NET.
    View Simon Fielder's Profile at NorthernSounds.net

  8. #8

    Re: Slo' Motion & RMX

    Quote Originally Posted by SimonF
    Erm this is not a Spectrasonics product!

    You could try Soundonsound.com they are a good bunch!


    Regards

    Simon
    Please use a little common sense. He was trying to use the REX files in Spectrasonics Stylus RMX. The Spectrasonics USERS Group is filled with folks who use third party REX files in RMX; hence it is most certainly an appropriate place to ask the question.

  9. #9
    Senior Member Nigel W's Avatar
    Join Date
    Jan 2003
    Location
    Cologne, Germany
    Posts
    676

    Re: Slo' Motion & RMX

    Quote Originally Posted by Journeyman
    Please use a little common sense. He was trying to use the REX files in Spectrasonics Stylus RMX. The Spectrasonics USERS Group is filled with folks who use third party REX files in RMX; hence it is most certainly an appropriate place to ask the question.
    Journeyman, I think Simon was recommending the SoundOnSound forum (which is actually quite good). It's easy to misunderstand a post when reading it quickly- no harm done ;-) -and thanks for the tip!

    Xenoble: glad the problem is fixed!

    Nigel

  10. #10

    Re: Slo' Motion & RMX

    Yep I got the wrong idea for a second.. Sorry!

    Of course there are more 3rd party REX libraries coming all the time. Though some of those do not make it on sale here in the UK...

    It does seem like Equiped did not do the homework on what could be used in Titles..

    Very frustrating.

    Maybe Distributors reading this can tell them and also make a note on their websites....

    Sorry If my post sounded rude, I did not mean it to sound that way..

    Regards

    Simon
    www.sounds-and-images.co.uk

    And now also at Flickr!

    http://flickr.com/photos/sounds-and-images/

    www.myspace.com/simonfielder

    NorthernSounds.NET.
    View Simon Fielder's Profile at NorthernSounds.net

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •