• Register
  • Help
Results 1 to 2 of 2

Topic: Anyone with full Kontakt 2 & Intel iMac?

Share/Bookmark
  1. #1

    Anyone with full Kontakt 2 & Intel iMac?

    Hello,

    I'm thinking of upgrading to the full version of Kontakt 2 so I can use some other libraries. I want to make sure my GPO will still run OK. Is anyone using the full version of Kontakt 2?

    Thanks!
    -Bob
    Intel iMac Core 2 Duo - 2.16 GHz - 3 GB mem - DP5.13 - Reason 3.0 - GPO4 - Kontakt 3

  2. #2

    Re: Anyone with full Kontakt 2 & Intel iMac?

    I'm using full Kontakt2 on both my G5 and my Intel MacBook. Works fine on both computers with full GPO. (aside from some problems with Finale but they are solved now)

    Albert

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •