• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Topic: Low volume with GPO

Share/Bookmark
  1. #1

    Low volume with GPO

    I've just recently installed GPO and I've found the playback volume for tracks using GPO is extremely low compared to the same tracks using General MIDI. In fact, if I use the default volume level for a given GPO instrument and turn the Audio output of the computer up loud enough for the playback to be useful, I get hiss and noise from the amp. I know that I can turn up the instrument volume, but even so, it's low compared to the GM equivalent track. Any ideas why this is and how I can get things more balanced?

  2. #2

    Re: Low volume with GPO

    You must use the modwheel.

    The modwheel is what allows you to create all the dynamics.
    If you don't use the modwheel, the result would be like trying to get sound out of a trumpet with your lips two meters from the mouthpiece.

    Dan

  3. #3

    Re: Low volume with GPO

    I've noticed the same thing when using Pro Tools. If you set the mod wheel up high, the volume of GPO is very low and the click track will blow you away.

    Any other tracks will overshadow GPO too. Hopefully, the pending update mentioned in other threads with cure this.

    dave

  4. #4
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Low volume with GPO

    The instruments in GPO are balanced for full orchestra. This causes the levels to be lower than most traditional sample libraries. GPO levels are designed to hit about 0 db in the player when a full orchestra is playing at fortissimo.

    You can get around this by raising the volume level for each instrument in the player. This can be automated by using CC7 but the option to use CC7/CC10 needs to be enabled if using the 1.53 version of the player. The K2 player has this on by default but it may have the levels set to -6 db.

    Jim

  5. #5

    Re: Low volume with GPO

    Quote Originally Posted by Haydn
    The instruments in GPO are balanced for full orchestra. This causes the levels to be lower than most traditional sample libraries. GPO levels are designed to hit about 0 db in the player when a full orchestra is playing at fortissimo.

    You can get around this by raising the volume level for each instrument in the player. This can be automated by using CC7 but the option to use CC7/CC10 needs to be enabled if using the 1.53 version of the player. The K2 player has this on by default but it may have the levels set to -6 db.

    Jim
    Yes, but how do you save the volume setting levels?
    Samantha Penigar
    http://www.myspace.com/samanthapenigar

    http://www.northernsounds.com/forum/...p?userid=13306

    Dream it! Then Do it! Good things come to those who work while they wait. [COLOR=purple]Persistence[/COLO

  6. #6

    Re: Low volume with GPO

    "...Yes, but how do you save the volume setting levels?..."

    Any changes you make in the Kontact Player's volume knobs should be saved with your project. When you load the project back up, those settings will still be there. That's the way it was every DAW I've worked with. Notation programs--Surely they do the same thing - ?

    The problem of getting too low a volume with GPO has to be the #1 problem with new users. As Dan patiently explained, there has to be cc1 used in the MIDI tracks. That's the volume control. People will say they have it up to max, but still have low playback-because they are merely pushing the mod wheel of the Kontact Player up, and that isn't recorded as part of the MIDI track. And one uses Sonar, the "re-set controllers" option MUST be turned off in the Project options, or cc1 will constantly be re-set to zero, resulting in no sound.

    The manual itself really is a complete resource for getting the info people need--that in conjunction with the instruction manual of their recording or notation software. That's all I used when I started out, and the volume "problem" was figured out before I shut the program down the first time.

    Randy B.
    (rbowser)

  7. #7

    Re: Low volume with GPO

    Hi, Tom - Thanks for explaining how this volume setting works in Finale. I'm constantly learning more about what people have to work with in notation programs like Finale. It's yet again something so automatic in Sonar that I'm used to, that it's a non-issue. You set your volumes on a per-project basis and those unique settings are the ones automatically loaded with the project.

    As always, your info is appreciated!

    Randy B.
    (rbowser)

  8. #8

    Re: Low volume with GPO

    Hello again, Tom

    My point of reference is still with KP1, waiting as I still am to do the upgrade. And for ever and a day I've had the "zero controllers" option turned off in my Sonar template so I don't have the maddening cc1 returning to zero thing every time I pause a project. And, as I said, working with what I currently have, tweaking the volumes in the KP1 instances are settings that remain associated with a project each time I return to it.

    Randy B.
    (rbowser)

  9. #9

    Re: Low volume with GPO

    Quote Originally Posted by rbowser-
    tweaking the volumes in the KP1 instances are settings that remain associated with a project each time I return to it.
    The same happens, if you use the Volume sliders of the MIDI tracks, and it is easier/faster to use those than having to open various plugins to set the volume.

  10. #10

    Re: Low volume with GPO

    Quote:
    Originally Posted by Michael_uk
    It's sad when things get a bit heated but such is life and is normal in any community. It's always good when calmness returns.

    I do so agree with Samantha regarding the default volume levels in Finale out of the box. Even with the mixer sliders at top, in my view the volume is still too low to be able to mix adequately. As Samantha said, when we go into the KP2 and move the slider fully to the right, the sound is louder but when we try playback the slider returns to its original positiion. From my own enquiries I have learnt how to override this.

    To reset volume levels globally:

    In KP2, Click the "outputs" tab at the top to view the outputs. Here you can increase the sliders for a higher output from the player keeping the individual patches as they are.

    To reset volume levels individually:

    You need to click the cog icon and open up the 'Instrument Options' view. You need to go to the section that says controller. Here you can increase the sliders to raise the volume level for this individual patch. You will need to do this for each patch you want to raise the level.

    Whether or not to actually save the new settings is another matter and depends if any other versions of the player are used.

    I don't know why the powers that be have set the volume so low in Finale; there must be a reason. Whatever the reason, I agree with those who find the default volume levels too low to work with realistically.

    Concerning our individual workflow. I am always unhappy when it appears that someone is putting down the workflow of another. We all work in different ways and find our own working environments in which we are most comfortable. As it happens, I work in the same way as Tom. I prepare my score in Finale putting in my performance data then work on the MIDI file in Sonar for the audio. It can and does touch sensitivities when we feel that what works for us seems to be under attack, even though this may be unintentional.

    However, this certainly has been a learning experience. I'm glad Robert has cleared things up and the confusion is clearing .. err .. well .. I'm still confused so I'll reread all the threads and see if I can become less confused


    I tried the method you have suggested here and it works beautifully. I take a careful amount of tweaking to get just right. Sound quality is much better this way with greater control of the volume settings and they save and don't revert back to some default setting.

    Does this method overide the control in the mixer and instrument list. I kept them open and tried to make adjustments to indivudual instruments and it did affect them at all. Also, the volume setting on the mixer did not affect the volume either. I had to go back to the "outputs" tab and adjust the volume there. Initially it seems like more work, but the end results far outway the task of setting the volume individually for each instrument. The very positive side of this is that the settings save and does not require one to reset them each time.

    I did get a great deal of popping noises. I'm not sure if it was due to the settings in the "output" I had selected, or if it was the amount of CPU that this method uses. The popping only occurrs when I save the file as an audio file. I listened to with the Windows Media Player and the popping was very much present. Unfortunately, during the playing of this file the Media Player began to skipp and got hung-up on a single note. I had to do a control+Alt+delete. It was then that I discovered that HP (Hewellet Packard) was running updates. I will have to wait until this updating is complete and try saving the audio file again to see if the popping has gone away with the adjustments I made. I went to the ambience and set the CPU to 70%. I've done this in the past and that stopped the popping during playback in 2007. This is the first time I have experienced the popping in Finale 2008. More importantly, this is the very first time that the popping was recorded in the audio file. I had the popping in the past, but it never came through in the actual audio file.

    This is a learning process and these are the kind of things that leads one to experiment.
    Samantha Penigar
    http://www.myspace.com/samanthapenigar

    http://www.northernsounds.com/forum/...p?userid=13306

    Dream it! Then Do it! Good things come to those who work while they wait. [COLOR=purple]Persistence[/COLO

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •