• Register
  • Help
Results 1 to 5 of 5

Topic: Legato flute in KP2

Share/Bookmark
  1. #1

    Legato flute in KP2

    Is there something wrong with the flute samples in KP2? When I play the Flute Solo V instrument non-legato (sustain pedal up), it plays a full +10dB louder than with legato (sustain pedal down).

    I've never had this problem before upgrading to KP2. Legato should only be effecting articulation not volume! Anyway the oboe and other woodwinds don't exhibit this behavior. My MIDI Controller #64 "acting as" switch is currently set to "CC only". I've tried all different settings.

    Thanks!
    "You know, Lois, I'm really not comfortable talking about this amelodically." - Brian the Dog

  2. #2

    Re: Legato flute in KP2

    I just tried it on my Mac, and it works like it should.
    Maybe some others can report if it works properly
    on their system.

    Dan

  3. #3

    Re: Legato flute in KP2

    I've had exactly the same problem with flute and legato. This is the reason I uninstalled KP2 as soon as I could. I've made a post about this before and there were no responses. I'm happily using the old GPO that works just perfect, until this problem is solved.
    Kind Regards

    Louis Dekker
    My Music Site

    Pour être grand, il faut avoir été petit.

  4. #4

    Re: Legato flute in KP2

    This is one of many things that has been fixed in the soon-to-be-released update.

    Tom

  5. #5

    Re: Legato flute in KP2

    Thank you Tom. I'm really looking forward to using KP2.
    Kind Regards

    Louis Dekker
    My Music Site

    Pour être grand, il faut avoir été petit.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •