• Register
  • Help
Results 1 to 8 of 8

Topic: Midi Over Lan Problem

  1. #1

    Red face Midi Over Lan Problem

    I have been using MOL for a long time, and now I have connected my new MacBook Pro via MOL to the other machines in my setup. But when the MIDI arrives to my MacBookPro there is an echo!! And I can't understand why.
    Have anybody of You experienced that then please help!
    All my Kontakt 2 instruments can't work beacause of the flanging sound the echo produces.

  2. #2

    Re: Midi Over Lan Problem

    I seem to get an echo at times too. (from a Giga box to my G5). every once in a while, I'll get the phase sound as if there were two midi notes playing the same pitch on the same instrument.

  3. #3
    Moderator/Developer Brian2112's Avatar
    Join Date
    Nov 2003
    Out of my Mind

    Re: Midi Over Lan Problem


    Just out of curiosity, which version are you using? 2x or the newer 3x versions?
    "So what if some parts of life are a crap shoot? Get out there and shoot the crap." -- Neil Peart
    Hint:1.6180339887498948482 Φ

  4. #4

    Re: Midi Over Lan Problem

    Version 3 MOL

  5. #5

    Re: Midi Over Lan Problem


    a) the midi channel of your instrument and make sure that is NOT set to OMNI


    b) check which midi channels are activated in the Audio/Midi setup and disable all but one

    If you have enabled several midi channels from MOL in the midi setup and set the instrument to omni you will receive the same data on all channels at the same time.


  6. #6

    Re: Midi Over Lan Problem


    That's not the problem here. They are only playing the correct midi information, just sometimes it sounds like they double their own part.

  7. #7

    Re: Midi Over Lan Problem

    I'm not hip to the mac groove, but if I understand correctly, Macs have internal MIDI utilities--maybe make sure that your Mac isn't looping its MIDI send anywhere?
    - Dan

  8. #8

    Re: Midi Over Lan Problem

    thanks... I don't think that's it though. It comes and goes... sometimes you can have a setting in your sequencer that will echo back any midi it receives (like to a keyboard with local mode off), but I don't think that's the problem either. I have an old keyboard for a controller, maybe it's been spotty with its midi out. Lately it hasn't been happening, so maybe it 'fixed itself'. Thank you for your idea though.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts