• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Topic: Finale 2008/KP2 question

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Jun 2006
    Location
    South of the Ohio River
    Posts
    555

    Finale 2008/KP2 question

    Forgive me if this has been asked before and if there is an answer in another thread, please point me in the proper direction.

    Finale 2008 arrived Monday and I installed and authorized it yesterday. Everything seems to be in the proper place, folder wise, and I did download the 2 text files for GPO and JABB and placed them in the FinaleVST folder. I can get sounds from GPO and JABB in a Finale document but they are very low in volume. I have the mod wheel turned all the way up (127) on both my Fatar Controller and on the KP2 GUI but the volume stays low unless I drag the volume slider to the right on the KP2 GUI while the document is playing. What am I missing so that I can get the document to play at a proper volume level from the start without having to manually change the slider. If this covered in the Finale documentation, then please point me to the proper chapter and verse.

    As always, thanks in advance.
    Jerry
    Dayton, Kentucky
    Personally, I'm waiting for caller IQ.

  2. #2

    Re: Finale 2008/KP2 question

    You are probably missing Finale's Mixer (CTRL+Shift+M). Turn up the volume.

    If you want to mix GPO and JABB you may also have to adjust the instruments' Volume range (Instrument GUI | "gears" knob | Controller tab | Midi Controller #7 (Volume) range) and possibly resave them (KP2 GUI | Load/save drop down menu | save ->), to equalize the two libraries' volume levels.

  3. #3

    Re: Finale 2008/KP2 question

    Quote Originally Posted by Nickie Fønshauge
    You are probably missing Finale's Mixer (CTRL+Shift+M). Turn up the volume.

    If you want to mix GPO and JABB you may also have to adjust the instruments' Volume range (Instrument GUI | "gears" knob | Controller tab | Midi Controller #7 (Volume) range) and possibly resave them (KP2 GUI | Load/save drop down menu | save ->), to equalize the two libraries' volume levels.
    Nickie could you please explain this in a little more detail about the things mentioned in the highlighted section above. I am also having this issue. The volume level is really really low indeed. Also, in one of my files there are two english horns. One of them is so loud that I had to use the instrument list volume setting in Finale to lower it. The other instruments set at 101 and the english horn at 50 to make it blend in with the rest of the instruments.
    Samantha Penigar
    http://www.myspace.com/samanthapenigar

    http://www.northernsounds.com/forum/...p?userid=13306

    Dream it! Then Do it! Good things come to those who work while they wait. [COLOR=purple]Persistence[/COLO

  4. #4

    Re: Finale 2008/KP2 question

    Quote Originally Posted by Samantha Penigar
    Nickie could you please explain this in a little more detail about the things mentioned in the highlighted section above. I am also having this issue. The volume level is really really low indeed. Also, in one of my files there are two english horns. One of them is so loud that I had to use the instrument list volume setting in Finale to lower it. The other instruments set at 101 and the english horn at 50 to make it blend in with the rest of the instruments.
    Samantha, you didn't happen to load an English Horn from 1. Woodwinds and one from 9. Notation -> 1. Woodwinds, did you? There is a 12dB difference between the Notation and the non-Notation set. Other than that I can't explain the difference, except it has to come from Finale somehow.

    Btw, while I researched this I found a bug in all the Notation English Horns except n-English Horn 2 Solo. The Group Start Options for "Sustain" are incorrect (Tom Hopkins, are you reading this) so you get chorusing when you play legato. You can get around it, if you lower the instruments' max polyphony to 1, which you probably should do anyway (another bug?). It appears the same is true for some of the non-Notation instruments as well.

  5. #5

    Re: Finale 2008/KP2 question

    speaking of which, is there any way of lowering polyphony in an EASIER way than the endless clicking????

    I've just lowered the polyphony on an orchestral piece and I think it took me half an hour!! just holding the button down does nothing, I have to repeatedly "click, click, click...". It's hard on my mouse!!!!

  6. #6

    Re: Finale 2008/KP2 question

    Quote Originally Posted by qccowboy
    speaking of which, is there any way of lowering polyphony in an EASIER way than the endless clicking????

    I've just lowered the polyphony on an orchestral piece and I think it took me half an hour!! just holding the button down does nothing, I have to repeatedly "click, click, click...". It's hard on my mouse!!!!
    There are three ways:
    1. Click the up/down arrows.
    2. Click on the number and drag up/down.
    3. Double-click the number (highlights the number), enter the new number and finish with Enter.


    Half an hour!? Whatch out for the animal protection organizations. I guess you should have asked that question a little sooner.

  7. #7

    Re: Finale 2008/KP2 question

    Quote Originally Posted by Nickie Fønshauge
    There are three ways:
    1. Click the up/down arrows.
    2. Click on the number and drag up/down.
    3. Double-click the number (highlights the number), enter the new number and finish with Enter.
    Half an hour!? Whatch out for the animal protection organizations. I guess you should have asked that question a little sooner.
    I tried clicking and dragging and it did nothing.
    I also tried the "type into the box" thing and it didn't work either!

    trust me, I would NOT have wasted time like that if I ahd not tried every other possible way I could think of.

    KP2 doesn't seem to act the same as KP1.

    unless...

    I was changing the "Voices = 64" function for each one.. is there an easier thing to do? i was assuming it was like polypphony in KP1.


    EDIT***********

    I've just re-tried clicking and dragging the number.. and you have to click ON the number, not next to it on the arrows.

    HOWEVER, there is a limit to how far I can drag as well... to go from 64 voices to 1 still takes a bunch of clicks. One "click-drag" will take me only around a quarter of the way with the size of my screen.

    Nothing I do, however, will let me type the number into the little box. is there a specific place I need to click for that as well?

    like I said elsewhere, KP2 is a LOT more complicated to use and not very clearly defined. Come to think of it, the Kontact Players are actually very poor design. They may WORK well, but they are not "user friendly".


    Is there some way of setting KP2 to not always load 64 voices for each new instrument? like maybe at least a maximum of 12?

  8. #8

    Re: Finale 2008/KP2 question

    Michel, you have to double-click exactly on the number, at the same spot, where you start a drag. Well, actually, you can double-click anywhere between "Max:" and the up/down arrows.

    Notice the very slight highlighting (the red frame is my doing) that appears, when the number is selected.


  9. #9

    Re: Finale 2008/KP2 question

    which DOES bring up the interesting musical question: just how often does one use 64 English horns?

  10. #10

    Re: Finale 2008/KP2 question

    Quote Originally Posted by qccowboy
    i was assuming it was like polypphony in KP1.
    It is the same way, as in KP1, except you have more ways to change polyphony: The old way (2) plus (1) and (3). That, in my view, is an improvement.

    In fact, I think the KP2 interface is quite easy to work with, once you have taken the time to learn it. As with all other advanced software, there is a learning curve.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •