• Register
  • Help
Results 1 to 5 of 5

Topic: Giga 3.12 losing outputs on certain channels

  1. #1

    Giga 3.12 losing outputs on certain channels

    Hey all,
    I am running Gigastudio 3.12 on a Sonica PC that is a turnkey system for Gigastudio. It has an RME Hammerfall card, 2 gb of RAM, pentium 4 3.2ghz processor, with Windows XP. I run DP5 on my mac and route the midi to the pc, and audio back out to my mixer. I have encountered a really frustrating problem, where certain channels in Gigastudio will not output audio. The Giga windows show the midi coming in, they show the voices increasing when the instrument is played, they even show the CPU usage increasing. However, there is no signal coming out. The VU meters in Giga do not show any output, and neither to the meters on the RME mixer software. It is not an issue with my signal path between systems, because if you manually click on the keyboard in Giga, the same thing occurs. This issue also only occurs on 1 or two channels, while the rest of the channels still function properly. Help, please... this is incredibly annoying, and we are in the middle of crunch time here. This issue is happening on two separate systems. However, the systems are pretty much identical, but the channels that this issue happens on are different.

  2. #2

    Re: Giga 3.12 losing outputs on certain channels

    Hi all,
    Just wondering if this has happened to anyone else. It is also happening in Giga 3.20. After a little digging.... I've found that the channel output just gets really, really quiet. Even if you play it from the keyboard in giga (by pointing and clicking), so I know it's not an issue with my midi signal. Anybody? This is getting incredibly frustrating, as I'm now needing to go back and check the parts every once in a while to make sure they are all still playing.

  3. #3

    Re: Giga 3.12 losing outputs on certain channels

    Ari, did you ever get any help with your problem?

    I don't have an answer, but I do have a problem that's somewhat similar.
    I have just been searching here for an answer without success. I have been using my hardware setup with GS3 for a long time and it worked fine. Yesterday, I loaded up a midi file in
    Sonar 3 for playback using GS3 instruments. Of the six channels used in the piece, some don't sound at all and the rest playback with the wrong instrument! I can play back fine by using a sound module and GM instruments. I'm trying to find some kind of reset or return-to-default settings to set things right and of course have restarted the programs (and the computer) several times. My next choice is probably to reinstall GS3 and hope I don't have to go through the hassle of re-registration. I have discovered, over time, that GS3 is the most sensitive piece of software, or hardware, that I own.

    Sorry for the rant- maybe some reader will come along and bail us both out.

  4. #4

    Re: Giga 3.12 losing outputs on certain channels

    I have had a similar prob in the past, which turned out to be a corrupt GSP file.
    Rebuild the gsp and try ....?

  5. #5

    Re: Giga 3.12 losing outputs on certain channels

    Thanks, Bryan, for the idea. Its worth a try. I WAS loading a GSP file. But the very first time I played it I was loading instrument by instrument and it didn't work....hmmm...


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts