• Register
  • Help
Results 1 to 7 of 7

Topic: MOL night mare

  1. #1

    MOL night mare

    symptom: receive lights are dark red and midi test is active. but no signal present!!

    network is 2 p4 with G-lan.
    comp1: wxppro comp2:w2k pro
    all ip address are valid( file sharing and all other network ***nctions appear fine). also apps do see the midi ports- but again with no acivity

    any ideas thanks??

  2. #2

    Re: MOL night mare

    Hi Mike,

    Can you give us more details? In what app are you watching the receive lights? On your master/daw what are your midi-to-lan settings? On your target, what are your midi-from-lan settings, and what are you midi in settings in your target app? What is the midi interface that connects your keyboard to your daw?

  3. #3
    Join Date
    Jun 2000
    Chandler, Arizona

    Re: MOL night mare

    Are you using a firewall app?

  4. #4

    Re: MOL night mare

    i have a firewall( zone alarm) but its disabled and mol is on the friendly list.
    on the the sequncer PC the mol tabs are as follows:
    \"midi to lan\" echo is none. it is pointing to the giga pc- i tried the ip address and the host name. - midi test button is active.
    \"midi from lan\" again everything is pointing to the giga PC.

    on the giga PC both tabs are pointing to the sequencer PC..and and on both PC\'s the red test light are dark red which means it see\'s the lan - but i still have no midi activity.
    in giga studio the lan ports show up- same on the sequncer PC.. logic sees the lan ports as well as my unitor. i am using a G-lan directly between the 2 PC( cat 6) os are w2000sp4( giga and windows xp (logic).
    last week is was rendering video frames between the 2 pc so i know at least the network is working.

  5. #5

    Re: MOL night mare

    Okay, I\'ve been known to be rather thick at times [img]images/icons/wink.gif[/img] , so bear with me because I\'m still not getting a picture of how your rig is set up. So let\'s try this from a different angle

    On your master, get into the Midi-to-LAN tab. Choose LAN-Out-00 as your device, select the \"Enabled\" check box, deselect the \"use filter\" check box, and hit Apply.

    On your Giga PC, get into the Midi-from-LAN tab. Choose LAN-In-00, select the \"Enabled\" check box, deselect the \"use filter\" check box, and hit Apply.

    Now from your master hit send test midi event and see what happens. If you\'re still not getting data, try rebooting both boxes as this point and run the test again - keeping the same settings. If it\'s still not working, then I would try uninstalling zone alarm, and trying the test again (cause at this point I would be guessing that the problem is somewhere in your IP stack). If that doesn\'t work come back here and we\'ll think of something else [img]images/icons/grin.gif[/img]

  6. #6

    Re: MOL night mare

    Originally posted by damoy:
    in your IP stack). [img]images/icons/grin.gif[/img]
    <font size=\"2\" face=\"Verdana, Arial\">as it turns out i ran cmd prompt ipconfig again
    but on my sequncer pc the ip came up as
    dsl was the guilty party. i forgot got i installed it after MOL to upgraded the OS. so i had to uninstall it and reconfigure the network. as soon as ip config shoewed the right ip address mol found it easily

  7. #7

    Re: MOL night mare

    Great! I\'m glad you got it working. It\'s so great to not have to fiddle with additional midi hardware and cables.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts