• Register
  • Help
Results 1 to 6 of 6

Topic: GPO volume in Logic

Share/Bookmark
  1. #1

    GPO volume in Logic

    Hi all, another newbie here ...

    I'm working on a short film score with GPO instruments in Logic. Things are going great, except ... I can't get the mod wheel to stay up in the Kontakt player! When I load the song, the only way I can get sound is to use the mouse to drag the mod wheel up. I've tried hyperdrawing the modulation up, recording the mod wheel on my controller, even recording dragging the mod wheel up. But it always resets to zero when I save, quit, or change audio I/Os. There must be a simple solution to this. What is it???

    Mac G5 dual 2.3/3.5 RAM OSX 10.4.10
    Logic Pro 7.1.1

  2. #2

    Re: GPO volume in Logic

    I am having the exact same problem. I have used Logic for about 7 years, very familiar with it. I have unchecked every box possible, and I am still getting reset mod wheel every time I press stop/play.

    Unfortunately, for now, I have stopped using GPO.

    you're not crazy. I hope someone here has an answer.
    Thaddeus Corea
    Producer/Artist
    http://jaguarstudio.com
    Las Vegas
    http://www.blueman.com

  3. #3

    Re: GPO volume in Logic

    http://www.garritan.com/GPO-LogicPage.html

    -shows that it is supposed to be fixed in version 7. (more details at the link.)

    I'm still on version 5 so my work around is to hyperdraw in the arrange window some mod wheel changes just before the start of where I want to record. (Make sure your track is set as "read"- not sure if this is still there for v7).

    Rob

  4. #4

    Re: GPO volume in Logic

    Hi Rob,
    I am on version 7.2 Logic. The reset to 0 bug is NOT fixed.

    I am not able to use GPO anymore because of this bug.

    I would love to hear from someone using Logic 7 and GPO with no problem.
    Anyone ?
    Thaddeus Corea
    Producer/Artist
    http://jaguarstudio.com
    Las Vegas
    http://www.blueman.com

  5. #5

    Re: GPO volume in Logic

    The work around I use doesn't work either?

    Rob

  6. #6

    Re: GPO volume in Logic

    Have have not used GPO in the past 2 years,...way too many problems. I am scoring professionel and don't need to spend 3 hours figuring things out. I recently started using GPO again, and, same proble,. I upgraded to KP2 and got that to work BUT, I can't hear any sounds.
    I can hear midi sounds , I can hea sampled ESX24 sound but not w/ KP@ and GPO. Very frustrating!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •