• Register
  • Help
Results 1 to 8 of 8

Topic: Steve Sample

Share/Bookmark
  1. #1
    Senior Member sosmus's Avatar
    Join Date
    Jan 2006
    Location
    Bellingham, WA
    Posts
    667

    Steve Sample

    Being very new to "sampling' (no pun intended) I have a question:
    When I have set up a new score through the Finale Set Up Wizard then add the Garritan Jazz Instruments. I assign as follows
    1/2/3/4/5 Saxes
    17/18/19/20/21 Trumpets
    33/34/35/36/37 Trombones
    49 Guitar
    50 Piano
    51 Bass
    52 Drums
    To get any playback at all I have to use the 09 Notation instruments and then in the NI Audio Unit Setup I check thge Play Finale File Through NI Audio Units.
    With a choice of
    NI: Garritan Jazz
    NI: Finale GPO
    NI: KontaktPlayer2
    NI: Kontakt 2
    MakeMusic:SmartMusicSoftSynth

    I have to use the MakeMusic:SmartMusicSoftSynth to get playback.

    Finally my question: Am I doing this right and am I actually making use of my Garritan Instruments and either of the Kontakt programs?

    I have a MacG5 with 12 GB DDR2 5DRAMof RAM.

    Thanks for any advice or instruction,
    Steve Sample

  2. #2

    Re: Steve Sample

    Hi Steve,

    You might want to post this over in General Discussion (or
    ask a moderator to move it there). This type of thing
    really belongs over there -- where the right eyes will see
    it -- and someone should have a very ready answer for you.

    I'd try to assist myself; but I'm on Finale/Windows, which
    is somewhat different in this regard.

    My best,



    David
    www.DavidSosnowski.com
    .

  3. #3

    Re: Steve Sample

    Hi, Sosmus, now that we have your question safely moved to a more appropriate Forum (the Listening Room is for posting MP3s) we need to be--

    CALLING ALL MAC FINALE USERS!
    --but I can answer your last question now--No, you're not using Garritan with what you described, you're just getting the SmartMusicSoftSynth to sound off on your playback.

    I'm a Windows XP Sonar user, and so can't help you out. BUT - Stand by - hopefully someone will rescue you!

    Randy B.
    (rbowser)

  4. #4
    Senior Member Leaf's Avatar
    Join Date
    Apr 2006
    Location
    Dallas, TX
    Posts
    2,797

    Re: Steve Sample

    Click the "Midi" dropdown menu, then click "Midi Setup" and at the very top where it says "Midi System" make sure that little window says "Core Midi"

    Then Click the Midi dropdown menu again and click on the "Play Finale through Native Instruments AU.

  5. #5
    Senior Member sosmus's Avatar
    Join Date
    Jan 2006
    Location
    Bellingham, WA
    Posts
    667

    Re: Steve Sample

    I've done everything exactly as you directed but still no tangible results. The rhythm section is barely audible but clean, however the instant that any of the wind instruments enter, the sounds get real garbled, lots of static and hesitation.
    Steve

  6. #6
    Senior Member sosmus's Avatar
    Join Date
    Jan 2006
    Location
    Bellingham, WA
    Posts
    667

    Re: Steve Sample

    PS: I'm still getting the "running low on memory" message???????????????)

    Steve

  7. #7
    Senior Member Leaf's Avatar
    Join Date
    Apr 2006
    Location
    Dallas, TX
    Posts
    2,797

    Re: Steve Sample

    Steve,

    It seems strange you would get that message with that much RAM.

    I'm no MAC expert, but i'll tell you what i did and hope that helps, because now i don't have garbled sound unless i load a very large orch with lots of JABB, or if i have internet on or Safari Browser on.

    I have a 12" G4 powerbook 1.5 Ghz Pwerbook with much less Ram than you have and was getting garbled sound and those messages. When I increased the RAM from .512 gig to 1.25 gig (the max for this powerbook), i stopped getting the messages but still had garbled sound.

    I thought there must be something using my ram or processor, even though i had gone to every program to make sure all auto updating was turned off.

    Itunes has something called iTunes helper that is on at start up and runs all the time. I tried to find out how to turn it off and was unsucessful. So i dropped iTunes into the trash (Mac's method for uninstalling a program), but it gave a message cannot delete iTunes because iTunes helper is in use.

    I was having some other issues and suspected there was some spyware or something, and i also consider Apple's call homes on iTunes and many other Apps (all the ones that have the i prefix but others as well) to be spyware and very micrsoftish, so i decided to do a complete re-install of the OS. This time i did not install most of the bundled apps which i don't need or use. I need this Finale to work and that's all. I now use free program called VLC to play music files and don't have iTunes on here until someone can show me how to turn off iTunes 'helper"... permanently or delete it.

    I also discovered when doing a permissions repair, something had on several ocassions changed permissions of mail, fetchmail, and some other stuff, and had created textfiles, turned on Safari browser and mail. I suspected it was a spam bot, but don't know. So i deleted mail and fetchmail from usr/bin, where it is located.

    Here is how i did that:
    (not recomended if you need the mail program)
    open terminal from applications/ utilities

    type Sudo -s (to log on as root)
    enter
    type passwrd
    enter

    type cd / (to change directory to main start of tree)
    enter
    type ls (to list the contents of /)
    enter

    notice one is called usr
    type cd usr (to change directory to usr)
    enter
    type ls (to list the contents of usr)
    enter

    notice one is called bin
    type cd bin (to change dir to bin)
    enter
    type ls
    enter
    (this is where most of the stuff is, i would delete more if i knew what they were and what i could get rid of without messing things up)

    rm command will delete a file but very important you never type a slash or backslash when using that command, because it could be disasterous deleting everything in /

    type rm mail
    enter
    type rm fetchmail
    enter

    type exit
    enter
    again type exit
    enter
    close terminal app.

    now if there is a spambot it is helpless and cannot complete it's tasks.



    so i don't know which thing i did fixed the problem but now i have clear sound so i'm happy.

    I also use free program Iceclean to run maintenance scripts every now and then, it cleans up the caches and stuff like that.

    Hope this helps, but also hope some real MAC expert comes along with more info or help.

    David

  8. #8
    Senior Member Leaf's Avatar
    Join Date
    Apr 2006
    Location
    Dallas, TX
    Posts
    2,797

    Re: Steve Sample

    Oh. i forgot to mention disabling dashboard and widgets. Some widgets such as weather and stocks will always be trying to connect to internet to keep a flow of that info. I unchecked all of them except calculator.


    to turn off dashboard's call home:

    from terminal
    Type Sudo -s
    enter

    type password
    enter

    type:
    mv /etc/mach_init.d/dashboardadvisoryd.plist /etc/mach_init.d/dashboardadvisoryd.plist.disabled

    enter
    type exit
    enter
    again type exit
    enter
    close terminal

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •