• Register
  • Help
Results 1 to 4 of 4

Topic: Need MAC FINALE help.

Share/Bookmark
  1. #1
    Senior Member sosmus's Avatar
    Join Date
    Jan 2006
    Location
    Bellingham, WA
    Posts
    667

    Need MAC FINALE help.

    I am adding another problem to my earlier one. As I stated in my first post, I have installed TWELVE GB of RAM in my G5, but as I try to load in instruments from the GJBB, a pop up message warns me that I'm running out of space. Is this why the saxes sound like weak bag pipes and the trumpets sound like pinched oboes?
    Please advise.

    SOS

  2. #2
    Senior Member Leaf's Avatar
    Join Date
    Apr 2006
    Location
    Dallas, TX
    Posts
    2,797

    Re: Need MAC FINALE help.

    I don't know if this would be the problem, but just a thought, since there are some brands of Ram that are said to incompatable with MAC, and even if it is compatable there is sometimes defective Ram.

    Click on the Apple at the top left, then click, "About This Mac." There under the OS version number is the processor speed and ram size. Is it correctly showing the amount of Ram that you have installed?

  3. #3

    Re: Need MAC FINALE help.

    I think this would be a problem with either Finale or with whatever version of the Kontakt Player you are using. You may have to contact the technical support at Finale and Native Instruments to see if there is some limitation on addressable RAM in their programs. And of course check for any program updates or upgrades that you have not installed.
    Wheat Williams
    Atlanta, Georgia, USA
    Music Copyist in Sibelius
    Apple MacBook Pro, Mac OS X 10.8 Mountain Lion
    Apple Certified Support Professional. I also work with Windows.

  4. #4
    Senior Member sosmus's Avatar
    Join Date
    Jan 2006
    Location
    Bellingham, WA
    Posts
    667

    Re: Need MAC FINALE help.

    Everything about the RAM in my comuter checks out. It had better be OK, because I paid an authorized Mac technician for the RAM and to install it.
    I still haven't solved the problem but at least I am finding out what ISN'T causing it.
    I believe I'm not loading or setting up the Garritan and Kontakt things correctly but I don't know how to fix that. Would reloading from scratch be a possible soultion?

    KIT
    Steve

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •