• Register
  • Help
Results 1 to 3 of 3

Topic: Kontaktplayer cannot load patch (GPO + JABB)

Share/Bookmark
  1. #1
    Senior Member Tom Crowning's Avatar
    Join Date
    Sep 2005
    Location
    On the other side of the big pond
    Posts
    226

    Kontaktplayer cannot load patch (GPO + JABB)

    • newly installed Windows XP
    • Kontaktplayer 2.2.3.003 installed and authorized via NI's Service center tool
    • path to GPO/JABB libraries adjusted to where they were from the first
      installation a year or two ago


    Instruments and Multis are available in the (standalone) Kontakplayer, but
    whenever I try to load an instrument I get the message:

    "The patch you're trying to load cannot be used with this application"

    (same message for both GPO and JABB).

    Which step did I miss? The old installation (started with the original ancient
    1.5 player and upgraded to the 2.2.1 player) worked without problems.

    Thanks a lot for your time and help.

    Tom


    Edit: I found a thread (which BTW wasn't found by the forums search
    function EVEN it contains the words I searched for!) where someone
    mentioned that I first have to install the 2.2.2 version of Kontakt.
    Actually, I have installed 2.2.3 with the GPO update and 2.2.2 with the
    JABB update. Both show the same error message.

  2. #2

    Re: Kontaktplayer cannot load patch (GPO + JABB)

    The GPO KP2.2.2 and JABB KP2.2.2 updates contain the necessary library files for Kontakt Player 2, whereas the KP2.2.3 update, whether the GPO or JABB version (they are one and the same), only updates the Player software.

    When all updates are done, don't forget to copy the new (v2.2.3) KontaktPlayer2.dll to your VST folder and the KontaktPlayer2DXi.dll to your DXi folder.

  3. #3
    Senior Member Tom Crowning's Avatar
    Join Date
    Sep 2005
    Location
    On the other side of the big pond
    Posts
    226

    Re: Kontaktplayer cannot load patch (GPO + JABB)

    Un-installed 2.2.3, re-installed 2.2.2 and upgraded to 2.2.3 again fixed
    most instruments (GPO works fine, some instruments from JABB still won't
    load. But I can live with that for now).
    I probably shouldn't have started with 2.2.3.

    Thanks a lot for your help.

    Tom

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •