• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Topic: Bug in KP223 when rendering?

Share/Bookmark
  1. #1

    Bug in KP223 when rendering?

    Hi guys. I have been using the KP223 for a while. Yesterday i was working in a piano piece, all went ok. But, after render to a wav file, and heard it, i noted that it sounded very diffrent. In the rendered file i found that the Pedal was not working like is supposed. I use the "perfect" setting for quality of rendering inside KP223, and i have disabled the "kill voices" but no luck. I also tryed with some other free vst host to see if cakewalk was the problem, but i got the same result.
    Im posting an screenshot, the midi file and two mp3 and hope to know if this is a bug, or im missing something, like a setting, to fix this.

    Look this screenshot:

    The first window is what is heard when you compose, i recorded the output in realtime. The second window is the file you get when rendering.
    Look the first 4 notes, they are pressed without Pedal. Now look between the 5th and 6th note. They are pressed with the Pedal down. You can see that in the "Recording output" the 5th note has a long decay that merges with the 6th note. BUT in the file you get when rendering, it is abruptly cutted. That happens all the time, without a pattern, when using pedal.

    Here is the midi file:
    http://stashbox.org/34220/BUGKP2.mid

    Here is the recorded output mp3 file
    http://stashbox.org/34222/Record-Output.mp3

    An here the rendered file that i get with diffrent VST hosts.
    http://stashbox.org/34221/BugKP2.mp3
    Marcelo Colina

  2. #2

    Re: Bug in KP223 when rendering?

    Thanks! i will try that and tell you later.
    Marcelo Colina

  3. #3
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Bug in KP223 when rendering?

    I recommend using 'Slow bounce' when bouncing tracks in Cakewalk (Sonar).

    Jim

  4. #4

    Re: Bug in KP223 when rendering?

    I tryed diffrent settings, including "like realtime", but with no succes. I tryed in other hosts, and same result.
    I use the "Music Creator" version of cakewalk, that dont have that option, the "slow bounce", but thanks the tip. But like workaround, im using a plugin that records to wav the realtime playing called "TapeIt" from Silverspike.

    Hope the bug become adressed in the future..

    Thanks.
    Marcelo Colina

  5. #5

    Re: Bug in KP223 when rendering?

    Hi, Marce

    It's too bad your version of Cakewalk doesn't have a slow bounce option - You're sure abou that though? It's actually a matter of Un-checking "fast bounce" in the export window. You're not actually given an option to check which is called "slow bounce."

    I've long since had to live without fast bouncing in Sonar - errors creep in EXactly of the sort you have here. It's not a bug, just our computers not responding fast enough to assemble all the commands into a .wav file at fast speed.

    Randy B.
    (rbowser)

  6. #6

    Re: Bug in KP223 when rendering?

    Quote Originally Posted by rbowser-
    Hi, Marce

    It's too bad your version of Cakewalk doesn't have a slow bounce option - You're sure abou that though? It's actually a matter of Un-checking "fast bounce" in the export window. You're not actually given an option to check which is called "slow bounce."


    Hi Randy. Thanks your interest. I will re-check for that option (Music Creator has been stripped down some features of Sonar 4, that reason is much cheaper, so is possible that the slow boucce option is not present, but i will look again).

    I've long since had to live without fast bouncing in Sonar - errors creep in EXactly of the sort you have here. It's not a bug, just our computers not responding fast enough to assemble all the commands into a .wav file at fast speed.

    Randy B.
    (rbowser)
    Im dont believe that this is related to the CPU power. I loaded the exactly same midi file and used Kontakt Player 1.8, i render and the file was PERFECT. Same happens with other samplers using the more high quality settings, no problems. I really believe this is an issue of Kontakt player 2.
    Marcelo Colina

  7. #7

    Re: Bug in KP223 when rendering?

    Any news from developers that can confirm or deny this? Thanks
    Marcelo Colina

  8. #8

    Re: Bug in KP223 when rendering?

    I have installed the last 223 update, the 24 october one, but still the same result.
    Marcelo Colina

  9. #9

    Re: Bug in KP223 when rendering?

    You must render in realtime too...., because the discstreaming from the samples is needed...
    "Music is the shorthand of emotion." Leo Tolstoy

    Listen to me, tuning my triangle http://www.box.net/shared/ae822u6r3i

  10. #10

    Re: Bug in KP223 when rendering?

    Well, is more than a year from the old post, and i still found this problem in several instruments. Now i have the same problem with a triangle.
    Marcelo Colina

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •