• Register
  • Help
Results 1 to 6 of 6

Topic: Tascam's CVPiano Destroyed My GigaStudio

Share/Bookmark
  1. #1

    Tascam's CVPiano Destroyed My GigaStudio

    The freebie CVPiano (or the Syncrosoft dongle that came with it) has paralyzed my Gigastudio 3. GS3 won't start up anymore. Is Syncrosoft a virus? How bad is my situation? HELP!


    Thank you,




    Alex

  2. #2

    Re: Tascam's CVPiano Destroyed My GigaStudio

    Have a look at this url; some interesting cmments about this problem.

    http://www.kvraudio.com/forum/viewtopic.php?p=2687004
    GIGA ORCHESTRA 3.21
    DAW ONE: CPU: 3.4GHz; RAM: 2 GIGS DDR400; Mobo P4 GIGABYTE ;80GIG IDE HD;2 X WD SATA HD Raptors 10KRPM 74GIG in RAID 0;
    M Audio Firewire 410; Midisport 8X8

    Hauptwerk V3
    DAW TWO: CPU: 2.4 GHz Dual Core; RAM 4 gigs DDR2533: MOBO Asrock ConRoeFirex - eSATA2; 2 x SATA 80 GIG, HDs; M Audio Delta 1010 and a Delta 1010LT, soundcards; MOTU Express 128 i/f

  3. #3

    Re: Tascam's CVPiano Destroyed My GigaStudio

    CVPiano is a VST instrument - not supported by Giga 3. Go into the Giga configuration manager, launch it outside of Giga, and make sure your VST paths are not pointed to CVPiano.

    - G

  4. #4

    Re: Tascam's CVPiano Destroyed My GigaStudio

    Quote Originally Posted by Gamera
    CVPiano is a VST instrument - not supported by Giga 3. Go into the Giga configuration manager, launch it outside of Giga, and make sure your VST paths are not pointed to CVPiano.
    Thanks Gamera! It worked! This is a big relief!

  5. #5

    Re: Tascam's CVPiano Destroyed My GigaStudio

    I love watching excited new users.

  6. #6

    Re: Tascam's CVPiano Destroyed My GigaStudio

    I don't let Giga touch any VSTs. After a while some apps drive you crazy scanning for VSTs and there's always one that stop everything that didn't the day before.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •