• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Topic: Help with GPO and Sonar 6

Share/Bookmark
  1. #1

    Help with GPO and Sonar 6

    I just got Sonar 6 Producer edition and tried working with GPO thorough it... I did everything according to the tutorial on the site (loading the midi, inserting GPO as a plugin, modifying the channels, etc..) and still - no sound!
    When I load GPO alone I can hear the sounds but when it's as a VST I don't get any sound from it.
    Please help, I really want to use these amazing samples already, together with my compositions ):

    Thank you

  2. #2

    Re: Help with GPO and Sonar 6

    First thing to try is make sure the audio track associated with the plugin is pointed to the proper output on your audio hardware. Mine used to default to the headphone output and I'd have a moment of soundless panic before I remembered to switch the output to "main outs".

  3. #3

    Re: Help with GPO and Sonar 6

    You have pretty much the same combination as me, though I only have Sonar 6 Home Studio, not the Producer Edition. It works fine for me. Yes, your Sonar track outputs should go to the GPO inputs, and the GPO inputs should match channel for channel. Also you need CC1 set in Sonar to get sounds out of the GPO "soft synth."
    Vista / Sonar Home Studio 6 / GPO 2d edition / Melodyne Uno 1.8

  4. #4

    Re: Help with GPO and Sonar 6

    I'm quite new to this program (Sonar) and I didn't understand several things...
    How can I define GPO inputs to match with Sonar's inputs?
    What is CC1?

    I don't think it's that headphone problem with the "main outs" because I can hear the midi tracks... I can't hear the ones which their outputs are GPO (and I did match the channels...)

    Well, I will ad one more thing that may help you -
    When I open the GPO inside of Sonar, I hear no sounds - and it has nothing to do with the modwheel, it just doesn't work, I don't even see that it uses my CPU... when I load it not as a plugin or a "soft syth" it works.
    So, maybe it is a problem with the plugin itself?

  5. #5

    Re: Help with GPO and Sonar 6

    Being able to hear your MIDI tracks really has nothing to do with not hearing GPO. If you're not hearing GPO in Sonar, Stillfox is right - first thing you should check is the audio track associated with GPO. Make sure the input is set to "GPO main outputs" and the output is set to the audio channel that you are monitoring.

    Oh and CC1 = modwheel
    Careful, man, there's a beverage here!
    www.stevegoers.com

  6. #6

    Re: Help with GPO and Sonar 6

    How can I set the inputs of the track?

  7. #7

    Re: Help with GPO and Sonar 6

    When you opened GPO as a plugin in Sonar, provided you opened with the default selections, it should have created 2 tracks called "Garritan Personal Orchestra 1" - one a MIDI track, one an audio track. It sounds like you've already set up your MIDI tracks to correspond to the appropriate GPO instruments, the next step is to set the audio track. Simply select the track, making sure you have the I/O tab selected, then assign the inputs and outputs like I described above.

    If for some reason when you added the plugin Sonar did NOT create an audio output track for you, then create one manually. Just "Insert Audio Track", click the I/O tab, set the inputs to "GPO main outs" and the output to your audio monitor.
    Careful, man, there's a beverage here!
    www.stevegoers.com

  8. #8

    Re: Help with GPO and Sonar 6

    It's working!! Thank you so much! The plug in didn't create an audio track, only a midi one.

    Still, there is one problem - when I export it to a wav its volume is really low... what should I do?

    And again, Thank you so much!

  9. #9

    Re: Help with GPO and Sonar 6

    Quote Originally Posted by Dreamflight
    Still, there is one problem - when I export it to a wav its volume is really low... what should I do?
    You have two quick-fixes for this: first, you can boost the output volume of the Kontakt Player audio tracks in Sonar.
    Your second option would be to take the exported wave file and apply a process called normalization, where you can also boost volume to your liking.
    To normalize in Sonar, import the wave (or mixdown to a track), select the clip, go to Process->Audio->Normalize. Normalizing to 100% or 0dB will bring the highest level of the track to the loudest it can play without clipping.

    Reegs

  10. #10

    Re: Help with GPO and Sonar 6

    Quote Originally Posted by Dreamflight
    It's working!! Thank you so much! The plug in didn't create an audio track, only a midi one.

    Still, there is one problem - when I export it to a wav its volume is really low... what should I do?

    And again, Thank you so much!
    You're very welcome Glad you got it working!
    Careful, man, there's a beverage here!
    www.stevegoers.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •