Hi everyone,

Thanks in advance for your help. The basic problem is that I can't get sound from my JABB on my Intel Mac Pro laptop through Finale 2007c. But I CAN use GPO just fine. As suggested on other sites, I've downloaded the GarritanJazzinstrument-K2 document and put it in my FinaleAU folder. What happens then is this:

When I open Finale and go to the Document Set-up Wizard window, I've got instruments listing for both the Finale GPO and JABB libraries. So far so good. I'm able to select instruments from both libraries. Say I load in three instruments from the JABB library, and one from the GPO.

Then, the computer chugs as expected to load in the samples. BUT, I get an error message -- three times – that says “File was not found. Please check if library is installed correctly.” Because the error comes up three times, I figured it’s in reference to the three JABB sound samples.

When I then go to the new Finale document and input some music into the staff lines assigned to the JABB sounds in Finale’s Studio View, and then play back the music, there is no sound, but there IS movement in the purple barometer at the left of the screen in the mini mixer sidebar. So, this must mean that something is getting through, right?

I tried reinstalling my JABB from my original disk, but then encountered what might be at the heart of the problem? During the installation, it asked me to choose a destination folder for the Garritan Jazz Big Band Library itself. I had NO idea where to put this, so I just put it with the Garritan Jazz and Big Band folder in my Applications Folder. (This is not where it is on my desk G4 (pre-Intel) computer where I have no problem using JABB or GPO... I tried putting the JABB library in the same place on the laptop but that didn't seem to help either.)

(I don't know if this is relevant, but: I had to remove and reinstate the GarritanJazzinstrument-K2 document a few different times. Sometimes, its presence made NOTHING show up in the Document Set-up Wizard window upon first opening up Finale. Neither GPO instruments nor JABB instruments would show up. Weird...)

Can someone help me get the JABB to sound on my Intel laptop? I’m wondering if I don’t have my JABB library of sounds in the right place… ARGH… I’m tearing my hair out!

Just to reiterate -- My GPO sounds ARE playing back just fine on my Intel laptop. It's just the JABB sounds that aren't cutting it.

Thanks so much for your help. Really appreciate it.