• Register
  • Help
Results 1 to 5 of 5

Topic: MOL & Hissssssssssssssssssss

  1. #1

    MOL & Hissssssssssssssssssss


    Has anyone experienced noise generation because of MOL?

    MOL is installed on 4 of the 7 PC rig but only the 4 are showing a hiss.
    Link the 3 not using MOL, and silence. Introduce any of the 4 with MOL and Hisssssssssss. All 7 are on the network. I have tried changing audio leads and clearing power cables etc.
    I have isolated each MOL PC and the hisssssssssssss is still there. The number of PCs makes no difference. The same level with 1 or 4.

  2. #2

    Re: MOL & Hissssssssssssssssssss

    I haven\'t had this problem but try this: Turn on only one PC with MOL. Does it Hisss? If so, open the Task Manager and kill the MOL process (not sure what it\'s called). Has the Hsss gone away? Does it make any difference if the PC is connected to the network? These little tests might help you verify that it is or isn\'t MOL and if it is a result of network activity i.e. highly active NIC card that might he generating RF. Never heard of that but it\'s possible. You might also send the MOL people an e-mail. They have gotten back to me in the past. Good luck.

  3. #3

    Re: MOL & Hissssssssssssssssssss

    Thanks for the thought Craig.
    I am at the moment stripping the system down to basics and going through that terrible process of elimination.Hisssssssssssssssssssssssssssssssss

  4. #4

    Re: MOL & Hissssssssssssssssssss

    Cat 9 cables or Cat 5e?

  5. #5

    Re: MOL & Hissssssssssssssssssss

    Thanks SiliconAudioLabs, I have been away and just returned to the Hisssssssssssss. I am checking out this, Cat 9 or 5e as I dont have a clue what they are, Are you refering to the network cables or SPDIF connectors?

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts