• Register
  • Help
Results 1 to 3 of 3

Topic: Patches generated by newer version of Kontakt?

Share/Bookmark
  1. #1

    Patches generated by newer version of Kontakt?

    I recently installed and activated the latest versions (I think) of GPO/JABB and the Kontakt 2 player. Now when I instantiate GPO or JABB as a VSTi in Sonar 6.2PE and try to load an instrument I get "This patch was generated by a newer version of Kontakt, please update your product and reload". Where are my instruments and how can I update the update? I've seen another thread about trying to use the old player and the new player but I'm just interested in getting everything working for both old AND new projects. Thanks for any help you guys can give.

  2. #2

    Re: Patches generated by newer version of Kontakt?

    check to see if in fact you are opening the latest version of kontakt or kontakt player. (Click on the ni icon in the upper left corner of kontakt player) I had more than 1 version on my computer.

  3. #3

    Re: Patches generated by newer version of Kontakt?


Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •