• Register
  • Help
Results 1 to 3 of 3

Topic: New Machine, GS160 2.5 and Win XP= Crash On Launch

Share/Bookmark
  1. #1

    New Machine, GS160 2.5 and Win XP= Crash On Launch

    I just had a new Shuttle X P4 machine built and upgraded to GS 160 2.5 from 2.0.

    I had a very nice woman at Tascam talk me through the registration process.

    After registering, the program would crash the machine at launch, bringing up the dreaded (and crippling) blue screen.

    I called Tascam back on Monday of last week, but have yet to get a call back.

    I since haven\'t had time to deal with this, my instinct is to take it back to the shop and have them get it running.

    Before I do, just wondering if there\'s a known bug with certain new combinations, or XP with Frontier Designs Wavecenter card.

  2. #2

    Re: New Machine, GS160 2.5 and Win XP= Crash On Launch

    There\'s not enough information here. What other hardware is involved? What does the blue screen say?

    Do you also download the latest update for Gigastudio?

  3. #3

    Re: New Machine, GS160 2.5 and Win XP= Crash On Launch

    Ed. We have Frontier Wave Centres on several PCs and as long as you install the card as directed you should have no problem. Make sure you read the instructions on the Giga site regarding updates and make sure you are using the correct updates for XP. If you have to re-install Giga,once again read the Giga notes on XP.
    Hope it works

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •