• Register
  • Help
Results 1 to 6 of 6

Topic: RMX Re-Install Problem

Share/Bookmark
  1. #1

    Exclamation RMX Re-Install Problem

    I know I should've read first so I'll take my whuppin'. When scanning to start Sonar, got the prompt it couldn't locate SAGE. So, ol' dummy here decided to un-install and do a do over. Big mistake. When it got to the flame distortion I got a prompt, (2 different ones in fact) that said there was an error in either reading the source file (after which I used the cleaning disc) or renaming the file. It said not enough quota to execute this command. I know it's not RMX but I need help. Thanks.
    -Rajay

    By the way, I did search Spectrasonics site and forum and didn't see my problem.
    Last edited by rajay; 09-12-2007 at 11:18 PM. Reason: Info about forum search
    Sonar6PE,GS3Orch,GVI,Reason3.0,Batt.3,StylusRMX w/Exp,Trilogy,B4ll,VGuitar2,TranslatorPro,CoolEditPr o2.1, K2500XL,2xIBMM51P4530HT/80GBSATA/3GBDDR/350watts,2xWD149GBFW,Delta1010,MidiTimepieceAV,2x1 604,20/20,on & on..........

  2. #2
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: RMX Re-Install Problem

    Did you rescan for VSTs using the Sonar VST adapter?
    That might just fix everything.

    As for the RMX install, if you originally moved your sage directory you need to read the instructions ( RMX instructions ) on how to make a shortcut etc. to make everything work well.

  3. #3

    Re: RMX Re-Install Problem

    Quote Originally Posted by Steve_Karl
    Did you rescan for VSTs using the Sonar VST adapter?
    That might just fix everything.
    As for the RMX install, if you originally moved your sage directory you need to read the instructions ( RMX instructions ) on how to make a shortcut etc. to make everything work well.
    First, thanks a lot for answering. I've been watching for some kind of answer several times a day for awhile now with no luck. No, I didn't scan again for VSTs after I un-installed the program. Sonar 6 eliminated the need for a VST adaptor. As for moving the SAGE folder and creating a path, unfortunately I learned how after un-installing. My problem seems to be computer related in that I'm getting the message that there's not enough quota available to execute this command. If someone can tell me how to change a setting or two in order to accommodate this I can finally use my number 1 drum program. Guess I'll keep trying. Thanks again.
    -Rajay
    Sonar6PE,GS3Orch,GVI,Reason3.0,Batt.3,StylusRMX w/Exp,Trilogy,B4ll,VGuitar2,TranslatorPro,CoolEditPr o2.1, K2500XL,2xIBMM51P4530HT/80GBSATA/3GBDDR/350watts,2xWD149GBFW,Delta1010,MidiTimepieceAV,2x1 604,20/20,on & on..........

  4. #4
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: RMX Re-Install Problem

    in tha
    Quote Originally Posted by rajay
    .... I'm getting the message that there's not enough quota available to execute this command. -Rajay
    This is an error message inside of Sonar?
    If so then probably Sonar support is the place to try.

    ..."quota" is the term I've never before heard in this context.

    It would also be good to get the exact wording of the error message if possible.

  5. #5

    Re: RMX Re-Install Problem

    Quote Originally Posted by Steve_Karl
    in tha
    This is an error message inside of Sonar?
    If so then probably Sonar support is the place to try.
    ..."quota" is the term I've never before heard in this context.
    It would also be good to get the exact wording of the error message if possible.
    Thanks Steve, but no, the message isn't from Sonar. Long story short, I'm trying to re-install RMX using their installer. Sonar isn't in RAM when that's happening. I'm installing SAGE onto the same external drive it was on initially. After a couple conversations with Spectrasonics techs, I've more or less concluded that it's a disc error since the quota message is a windows issue, not Sonar. I've gone into the drive and disabled quotas altogether and am still getting the message. I'm having them send another disc #1. Hopefully that'll solve it. Thanks again.
    -Rajay
    Sonar6PE,GS3Orch,GVI,Reason3.0,Batt.3,StylusRMX w/Exp,Trilogy,B4ll,VGuitar2,TranslatorPro,CoolEditPr o2.1, K2500XL,2xIBMM51P4530HT/80GBSATA/3GBDDR/350watts,2xWD149GBFW,Delta1010,MidiTimepieceAV,2x1 604,20/20,on & on..........

  6. #6
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: RMX Re-Install Problem

    Quote Originally Posted by rajay
    Thanks Steve, but no, the message isn't from Sonar. Long story short, I'm trying to re-install RMX using their installer. Sonar isn't in RAM when that's happening. I'm installing SAGE onto the same external drive it was on initially. After a couple conversations with Spectrasonics techs, I've more or less concluded that it's a disc error since the quota message is a windows issue, not Sonar. I've gone into the drive and disabled quotas altogether and am still getting the message. I'm having them send another disc #1. Hopefully that'll solve it. Thanks again.
    -Rajay
    Yep. Possibly a bad DVD. Eric and his team are the best when it comes to support, from what I've seen.

    Let us know when you get it back up and running ... or if you don't.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •