• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Topic: GS clicks with Terratec EWX 24/96

  1. #1

    GS clicks with Terratec EWX 24/96

    Hey guys

    If any of you happen to use the EWX card in your GS setup, could you please help me solve the following problem? Here\'s the brief overview:

    SYMPTOMS: GS will pop n\' click when playing back audio.

    WHEN IT HAPPENS: I have no idea! Some times I will go a while without it happening, other times it will start right when Giga loads.

    PATTERNS: As of now, the pops and clicks either happen right when I open Giga (and never go away), or they never happen. So they are not occuring while I\'m in the middle of something. I have tried isolating the problem - meaning, opening GS with no other apps running, then opening apps one at a time, in combinations, etc. And the results are that the pops n\' clicks happen randomly!

    My setup is as follows:
    * Terratec EWX 24/96 (GSIF) [This card is strictly for Giga audio]
    * Creative Labs Audigy2 Platinum Pro (use for \'non-giga\' audio)
    *GS v2.54
    *Sonar 3.0 Producer Edition

    My soundcards are run through a Mackie Tapco 6306 mixer which then routes through an aiwa receiver (I\'m real cheap hehe) and finally to my speakers.

    I don\'t get pops n\' clicks anywhere else but in Gigastudio and only SOMETIMES. I would say a little under 50% of the time. The usual fix is to exit GS and open it, but one time I had to exit/open 3 times until I finally restarted (which fixed it.. but only for a while).

    Sorry for the long post. I hope you can help [img]images/icons/frown.gif[/img]

    - Junkmonker

  2. #2

    Re: GS clicks with Terratec EWX 24/96


    I used to have clicks on my new pc too running gigastudio, but I moved the sound card as far away from the AGP slot as possible. No clicks and pops anymore since then.
    It could also be a latency problem. Make sure the latency settings in the EWX2496 control panel are exactly the same as those in gigastudio.

    Hope this helped...

  3. #3

    Re: GS clicks with Terratec EWX 24/96

    I use that card. Once in a while GS gets clicky. Changing the dither setting fixes it. After apply the change I can go back to the old setting. This happens rarely.

  4. #4

    Re: GS clicks with Terratec EWX 24/96

    Have you tried enabling Direct Memory Access on your Hard Drive? Now that I\'ve enabled it, I almost never have any trouble with clicks and pops on the EWX, though beforehand they would happen almost every time I used Giga.

  5. #5

    Re: GS clicks with Terratec EWX 24/96

    I got an EWX recently and am having lots of problems with it. It is making an ugly buzzing noise that sounds like digital clipping, though the levels are well below 0. Anybody have any suggestions? Their support really sucks. I sent an email weeks ago with no answer yet.

    -- Martin

  6. #6

    Re: GS clicks with Terratec EWX 24/96

    Thanks for all your help guys. Since the clicks n\' pops are \'random\' occurences, I\'ll have to do some trial and error to see which of your many suggestions do the trick [img]images/icons/grin.gif[/img]

    Edit: Would it be possible to let me know how to enable Direct Memory Access? Thanks! Also, the EWX is as far down as it can be [img]images/icons/frown.gif[/img] And lastly, where are you suggesting that I change the dither settings? The EWX control panel? Thanks again!

    As for your comment, ms, their service DOES suck and it is the reason I had to buy another soundcard AND a mixer AND! (ridiculously expensive) cables to get my audio setup. I was told that the EWX could be used for Giga and other sounds as well. After lots and lots of forum reading and trying this that and this and that again I just caved and bought another card (only to find that I\'d need a mixer to connect the two - [only to find that I\'d need 1/8\" to dual 1/4\" cables (which cost about 50 bucks!) to connect to the mixer!]). *sigh

    Long story short, thumbs down to Terratec Serivce, damn Germans! [img]images/icons/wink.gif[/img] (are they even German?)...

    - Junky Kasparov

  7. #7

    Re: GS clicks with Terratec EWX 24/96

    Are you using the ASIO drivers? I use that card in my everyday system. I don\'t use the ASIO drivers. I have GS 32 on it. I haven\'t played with it in a while. I\'ll see if I get the same problem.

  8. #8

    Re: GS clicks with Terratec EWX 24/96

    The DMA enabling is done in the device manager in the disk drives area. You find the drive and get to the properties and if there is a DMA checkbox, check it and reboot the machine.

  9. #9

    Re: GS clicks with Terratec EWX 24/96

    I\'ve never had to enable DMA mode it seems like that is the default setting in Windows.

  10. #10

    Re: GS clicks with Terratec EWX 24/96

    Click Settings (left side of screen, under Port 1...), then click the Sampler tab, then check or uncheck the Dither box or change the dither type; then apply. However, your clicks sound more random than the ones I get once in a while.

    Have you read the PC optimiation guide?
    http://www.tascamgiga.com/pdf/pc-optimization-guide.pdf has one for 98/ME/2000, and there\'s one for XP. Warren Trachtman\'s site has a few different tips.

    I use a P3 600 with 256M of RAM, and I have a second hard drive for samples. I rarely get a few random clicks, always when I\'ve opened a lot of programs in that session. Using the internet, then a spreadsheet, then Giga along with something else will start to choke my computer. Rebooting, then loading only what I need works fine.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts