• Register
  • Help
Results 1 to 3 of 3

Topic: Installing GPO with Finale 08

Share/Bookmark
  1. #1
    New Member
    Join Date
    Sep 2006
    Location
    The Upper Valley
    Posts
    15

    Installing GPO with Finale 08

    Hey, Everyone:

    I suspect much of this has been discussed before, but I have been having difficulty putting all the pieces together. Here's what's going on with me:

    I just installed Finale 08 and the Garritan Concert and Marching Band. When I go to the setup wizard in Finale, CoMaB is there plus the Garritan instruments for Finale. Also, I already have GPO that I used with Finale 06 (my previous upgrade). But GPO will not show up in my current setup.

    What I need to know is what procedure puts my GPO library into the Finale setup. I have copied NKS files and the GPO dll file into Finale VST folder. But I'm missing some important steps or pieces here. Do the current versions of Finale and the older GPO require updates to be used together anymore?

    Thanks for any help you can offer.

    Sincerely,
    Brian

  2. #2
    New Member
    Join Date
    Sep 2006
    Location
    The Upper Valley
    Posts
    15

    Re: Installing GPO with Finale 08

    Hey, Everyone:

    I found the text files and installed them in the Finale VST folder. Things seem to be working out so far. GPO appears in the set up and I have to load the instruments that are selected from the Kontakt Player 1. Does anyone know if the GPO library can be used through the Kontakt Player 2 or can it only go through the older version right now?

    Thanks.
    Brian

  3. #3

    Re: Installing GPO with Finale 08

    Quote Originally Posted by AMDG
    Hey, Everyone:

    I found the text files and installed them in the Finale VST folder. Things seem to be working out so far. GPO appears in the set up and I have to load the instruments that are selected from the Kontakt Player 1. Does anyone know if the GPO library can be used through the Kontakt Player 2 or can it only go through the older version right now?

    Thanks.
    Brian
    What text files are you refering to?

    I will likely have the same problem - last version was F06 with GPO and now need to install F08 and get GPO working in 08...

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •